Router doesn't see the internet to configure, Why? (Newbie so I hope this isn't too stupid a quest

Discussion in 'Network Routers' started by kxdude4, Oct 23, 2006.

  1. kxdude4

    kxdude4 Guest

    Hello!

    I have a cable modem and 2 computers that were up to now connected
    with a simple hub. I could only access the internet with one computer
    at a time and to change which puter could access the net I had to shut
    down, unplug the modem so that it would look for a new address, and
    restart the computer I wanted to be connected to the internet first.

    I bought a Link Sys router (not wireless) and the directions tell me
    to hook up only one computer first and then access their internet
    site to configure the router - but the computer doesn't see the
    internet to do so! There are no Proxy settings and the IP and DNS are
    obtained automatically. (Of course I unplugged the modem and reset
    it)

    So what am I missing? I was under the impression that the cable modem
    would see the router in the same way that it sees a NIC/ethernet, just
    that the router would then assign addresses to multiple computers...

    Any suggestions?

    Thanks! This is my first experience with routers....
     
    kxdude4, Oct 23, 2006
    #1
    1. Advertisements

  2. kxdude4

    RBM Guest

    open up a web browser, in the address bar type: 192.168.1.1, then press
    enter. This will bring up the web based interface. User name leave blank,
    password is admin... then read the instruction book
     
    RBM, Oct 23, 2006
    #2
    1. Advertisements

  3. kxdude4

    kxdude4 Guest

    Thanks - I did this but still no go! My instructions had the IP of
    192.168.0.1 so of course I tried both but I just get the Web Page is
    Unavailable message. COuld it be that Comcast Cable blocks this
    address of something of the like?

    I'm running XP Pro and Norton AntiViri

    Any more suggestions?

    Thanks!
     
    kxdude4, Oct 25, 2006
    #3
  4. kxdude4

    RBM Guest

    No, at this point you don't have internet access. Try unplugging the router
    and pressing the reset to default button
     
    RBM, Oct 25, 2006
    #4
  5. kxdude4

    kxdude4 Guest

    Thanks for the help, RBM!

    I finally got it working although I'm not exactly sure why it worked!
    I reset the router like you said yet still got nothing. The
    instructions said that I could manually input the IP, etc or leave it
    at "automatically attain IP..." I had done the later and it wasn't
    until I did it manually that I got the configuration screen. But once
    I configured the router I still couldn't get the internet! I had to
    change it back to "automatically attain..." and voila, connectivity!

    Is this typical?

    Thanks again for the help. It is certainly much appreciated!
     
    kxdude4, Nov 2, 2006
    #5
  6. kxdude4

    RBM Guest

    IMHO, nothing ever works as expected. Congrats on getting it going
     
    RBM, Nov 3, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.