Question about tesco.net and a MAC

Discussion in 'Broadband' started by robotic_minotaur, Mar 6, 2005.

  1. Hi i have recently got tesco.net broadband and have a BELKIN F5D7630UK4

    wireless adsl router. I have been trying to set it up for ages now bu
    with no luckso far. To set up i am using a ibook G4 as would like t
    connect wirelessly from everything and the only thing that can be nea
    enough to the phone to use the cable provided is the ibook. I also hav
    a windows PC which i would like ot connect wirelessly.

    My question is this i have set up the router with the username in th
    format and using the password. I have set u
    using the details given in other threads such as VPI = 0, VCI = 38
    PPPoA, MTU = 1458 etc. but for some reason once these are entered th
    system logs me out then when i log back into the router it says ADS
    connected but say Internet Connection no connection (or somethin
    similar) and when i try to go to a site using internet explorer on th
    mac it says it can't find the server and i have tried this severa
    times. Is there an option i need to change to tell the ibook to use th
    ethernet for the connection to the internet or something else? i hav
    not yet tried the PC as i want to get the wired link working first.
    had first set up the connection to use the supplied speedtouch 330 an
    that could connect fine any ideas
     
    robotic_minotaur, Mar 6, 2005
    #1
    1. Advertisements

  2. robotic_minotaur

    Paul C Guest

    You should not need Internet Connect to use Ethernet. In your Network Port
    Configuration, move the Ethernet connection to the top of the list and turn
    off everything else.
    Paul
     
    Paul C, Mar 8, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.