Problems with Comcast and Arris TG862G/CT

Discussion in 'Wireless Internet' started by Juan Wei, Dec 5, 2013.

  1. Juan Wei

    Juan Wei Guest

    A number of my neighbors have Comcast Triple Play, for which Comcast
    rents them an Arris TG862 device.

    Almost all of them complain of losing wireless interruptions.

    They tell me that Comcast has come out to check wiring and in some cases
    change the Arris for another TG862. Nothing seems to help.

    Have any of you found a way to get Comcast to actually fix the problem?

    Thanks.
     
    Juan Wei, Dec 5, 2013
    #1
    1. Advertisements

  2. alt.online-service.comcast
     
    Allodoxaphobia, Dec 6, 2013
    #2
    1. Advertisements

  3. Juan Wei

    njpoman547 Guest

    I followed advice from another site that said to change the selected channel.
    You go to your modem settings. http://10.0.0.1 Log in. Go to Connection > Wifi > edit > Channel Selection change from Automatic to Manuel and then pick a number.
    I have an android app that analyses Wifi info and there're settings for channels and how many people are using that channel and which is the best to select. For me I selected channel 4. So far so good. Waiting to see if that really works.
     
    njpoman547, Jan 4, 2014
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.