Problems with a WD 1TB Network drive

Discussion in 'Network Routers' started by Iced Tea, Nov 9, 2008.

  1. Iced Tea

    1PW Guest

     
    1PW, Dec 5, 2008
    #41
    1. Advertisements

  2. Iced Tea

    Iced Tea Guest

    My cousin who is very network savvy came over to take a gander at all this
    mess and couldn't find anything wrong. He said it is probably that 1 in a
    million chance the the NAS and router just don't like each other. I did ask
    him about adding another network card to the computer itself so I could hook
    the NAS up directly. When I hooked the NAS up directly to the NIC card it
    never lost the connection. So with that said I guess I am going to try and
    get a network card today and see what happens.

    Anybody reccommend a particular NIC? I am a little hesitant about buying a
    Linksys card since I had a problem with the router.

    Carl
     
    Iced Tea, Dec 13, 2008
    #42
    1. Advertisements

  3. Iced Tea

    Iced Tea Guest

    I picked up an NIC today and have it installed (with a static IP). The NAS
    works like a champ and has been online with my deskstop for over 12 hours.

    Now mt next question(s) is it possible to be able to set this up so my
    entire network can see and have access to the NAS?

    Carl
     
    Iced Tea, Dec 14, 2008
    #43
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.