problems configuring uni network connections.

Discussion in 'Home Networking' started by Beauchampy, Sep 19, 2004.

  1. Beauchampy

    Beauchampy Guest

    I somehow have been drafted in at my dorms to be the local techie for people
    having problems connecting to the internet connections.

    On some machines, Im having a spot of trouble. The network connection is
    fine, network connections shows that the PC has been assigned an IP address
    by the server and ipconfig shows normal activity. The problem is that
    internet explorer just displays 'this page could not be displayed' message.
    I have been in the internet options (in IE), made sure any dialup
    connections have been removed and been through the wizard to configure the
    connection for a broadband connection that is always on.

    Any ideas?

    Beauchampy
     
    Beauchampy, Sep 19, 2004
    #1
    1. Advertisements

  2. Beauchampy

    None Guest

    could be a problem with MTU settings

    when you try to go to a web page, do you get the text web page found
    at the bottom left of IE and after a while is displays the error
    message.


    does this effect all web pages or just a few...

    can do a trace route to web sites etc
     
    None, Sep 19, 2004
    #2
    1. Advertisements

  3. Beauchampy

    Guest Guest

    Do you have a direct connection to the Internet for web traffic, or must
    you go through a proxy server?

    If so, make sure the proxy settings are entered in the machines you're
    having trouble with.
     
    Guest, Sep 19, 2004
    #3
  4. Beauchampy

    Beauchampy Guest

    it's direct
     
    Beauchampy, Sep 19, 2004
    #4
  5. Beauchampy

    Beauchampy Guest

    something flashes past very quickly on the bottom left and the error
    immediately displays...
     
    Beauchampy, Sep 19, 2004
    #5
  6. Try setting the gateway address manually
     
    Andrew Sayers, Sep 19, 2004
    #6
  7. If you can ping an address on your local network (e.g. 192.168.1.1, but
    this will depend on your network), then you have basic network
    connectivity.

    If you can successfully ping a numeric address on the Internet which is
    set up to respond, you are connected to the Internet. Any such address
    will do; e.g. 195.149.20.145

    If you can successfully ping an Internet named address which is set up
    to respond, your DNS server is OK. www.nildram.co.uk will do

    If all the above work, a web browser should work.

    Otherwise try setting your gateway address manually, as soemone has
    suggested. You will need to know your network's gateway ddress.

    Set your DNS address to a working DNS server (any DNS server on the
    Internet should do, though you would normally use your ISP's).

    HTH,
     
    Michael Salem, Sep 19, 2004
    #7
  8. Beauchampy

    Conor Guest

    Yup...

    No/incorrect entry for DNS Server.
     
    Conor, Sep 20, 2004
    #8
  9. Beauchampy

    Beauchampy Guest

    none entered on mine and it works perfectly...
     
    Beauchampy, Sep 20, 2004
    #9
  10. Beauchampy

    James Guest

    Neat trick... you'll be assigned one from dhcp then - type IPCONFIG /ALL at
    a Dos prompt and see what it says.
    For the o.p. also check tht "automatically detect settings" is turned off in
    the Internet Explorer connection properties - I've seen this get set on for
    a lan connection but cause problems. Otherwise, as others said, check your
    gateway and DNS are correct, manually specifying them if necessary, and try
    pinging some external names and addresses to see at what point its going
    wrong.

    If all is well, also check with your server bods as they may have policies
    set up to block outgoing connections for certain internal addresses etc etc.
     
    James, Sep 20, 2004
    #10
  11. Beauchampy

    Conor Guest

    Dumbass.
     
    Conor, Sep 21, 2004
    #11
  12. Beauchampy

    Beauchampy Guest

    Sorry, Im no network admin guy, Im a music student!!
     
    Beauchampy, Sep 21, 2004
    #12
  13. Beauchampy

    THe NuTTeR Guest

    Equally, check that it is ticked and try it. You never know.
    Try and copy the settings from a working computer to one that isn't
    working, and try then.
    Alternatively, find a computing student, and slap him every time he
    tells you linux would be better.
    G
     
    THe NuTTeR, Sep 23, 2004
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.