problem with Symbol LA-4111 PCMCIA and CISCO 1220B Access Point.

Discussion in 'Wireless Internet' started by Simon, Apr 19, 2004.

  1. Simon

    Simon Guest

    Hi all,
    This is a bit of an obscure post but here goes anyway:

    I have been doing some testing with a couple of Symbol PCMCIA cards
    that I got hold of recently and I would like to see if anyone else can
    confirm my suspicions.

    I was doing some testing at 128bit encryption to see how the Symbol
    cards did working with non Symbol Access Points. I had a CISCO AP1220b
    available at the time from a friend and decided to try that. It turns
    out that the LA4111 would not even associate with the CISCO AP. I had
    a Symbol LA-4121 too so I tried that. This card works perfectly fine
    at 128bit encryption.

    Then I tried the same test without the encryption and it turns out
    that the LA-4111 once again would not associate. (it works fine with
    a Symbol access point). The LA-4121 associates and works fine without
    encryption and with both access points.

    The long pre-amble parameter was correctly configured for the CISCO
    access point so that was not the problem.
     
    Simon, Apr 19, 2004
    #1
    1. Advertisements

  2. Simon

    Michael Guest

    Make sure encryption is disabled. If you need to, try only to use 56 Bit
    because 128 is different for each AP. There is no standard for 128 Bit so
    each vendor uses their own version of it.

    Michael
     
    Michael, Apr 19, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.