Problem with RV042 Outgoing Dual-WAN Load Balance

Discussion in 'Network Routers' started by Mark Nenadov, Feb 18, 2006.

  1. Mark Nenadov

    Mark Nenadov Guest

    I'm using a Linksys Dual-WAN RV042 router. When it is set to Load
    Balance, HTTPS sessions will be randomly be kicked out. When I set it
    to Smart Link Backup, the HTTPS sessions work fine.

    I do not want to use Smart Link Backup, so I would like to discover a
    way around this.

    I know that this is a semi-common issue with Dual-WAN routers. And I
    also know that the answer will ultimately lie in forwarding all
    outgoing HTTPS traffic to a particular WAN port. I'm running a Squid
    proxy, so any sort of per-client/per-ip solution will not be an option.

    I've been looking in the web-based config interface for the router, and
    I can't find any option to direct outgoing traffic from a particular
    service to a specific WAN port. Am I missing something?

    ~Mark
     
    Mark Nenadov, Feb 18, 2006
    #1
    1. Advertisements

  2. Mark Nenadov

    Sycomites Guest

    Hi Mark,
    When you have Load Balance enabled, you can Bind Ports to either WAN1
    or WAN2.
    This may help you.
    Cheers
    Si
     
    Sycomites, Feb 24, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.