problem with group policy

Discussion in 'Windows Networking' started by bools, Jan 30, 2004.

  1. bools

    bools Guest

    I running Windows server 2003 SBS and get this message:
    Windows cannot access the file gpt.ini for GPO CN=
    nu. The file must be present at the location
    40-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Configuration
    information could not be read from the domain controller,
    either because the machine is unavailable, or access has
    been denied. ). Group Policy processing aborted.

    how can I correct that thing!!
    bools, Jan 30, 2004
    1. Advertisements

  2. bools

    sharad Guest

    First check and do as under:

    From control panel, open network places.
    When it opens, on the menu bar, click on "Advanced"
    menu and select Advanced settings.
    under connections, adapters on your server will be
    listed, incluiding modem connections if any.
    The way they are listed shows their binding order.
    Make sure that, you network adapter for LAN
    is at the top. If it is not move it to the top.

    After doing above, if still you get same error, then
    make sure that, Fiel and Printer Sharing is enabled
    on the network adapter for LAN.

    sharad, Jan 30, 2004
    1. Advertisements

  3. bools

    bools Guest


    I have that already but runing Windows server 2003 SBS and they thing you
    say can i not see in that place you tell for me.

    bools, Jan 30, 2004
  4. bools

    Bill Grant Guest

    SBS problems are best posted in that newsgroup
    Bill Grant, Jan 31, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.