PPPoE (sbc/yahoo dsl) working?

Discussion in 'Linux Networking' started by manuel, Jun 26, 2003.

  1. manuel

    manuel Guest

    Hi,
    I recently recieved my sbc/yahoo dsl kit (modem,nic,etc.); but I have
    had the worst time getting it to work in linux. My nic is working fine (had
    speakeasy before, worked fine), but man PPPoE is really frustrating me. I
    spent a couple hours fiddling trying to get it to work, I compiled the
    latest ppp and rp-pppoe sources, no luck. I recompiled my kernel (2.4.21)
    with PPPoE support, no luck. Any help would be apreciated.

    P.S: I did notice when I ran adsl-start that the activity light on my dsl
    modem would flash, so it is trying something.
     
    manuel, Jun 26, 2003
    #1
    1. Advertisements

  2. manuel

    Clive Dove Guest


    What is the make and model of the dsl modem?
     
    Clive Dove, Jun 26, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.