ppp returns

Discussion in 'Windows Networking' started by hvb, Nov 24, 2003.

  1. hvb

    hvb Guest

    I have tried for 4 hours to hook up a laptop running
    Windows 98SE to a Linksys LAN with two computers running
    ME. Even though I can ping the router from the 98SE, as
    soon as t is booted up, I can nop longer see any computers
    on the network on any machine. The problem seems to be
    that the PPP protocol prevails on the 98SE while the
    network operates on TCPIP. Running winipcfg on the 98SE
    gives a PPP protocl with o.o.o on the IP address. When I
    switch to the proper TCPIP network adapterand
    release/renew all, the correct addresses show up. But when
    I click OK and run winipcfg again, the old ppp protocol
    with the 000 addresses is back. Any suggestion as to how
    to solve this will be appreciated.
    Thanks
     
    hvb, Nov 24, 2003
    #1
    1. Advertisements

  2. Carey Holzman, Nov 24, 2003
    #2
    1. Advertisements

  3. Your computer has two network adapters, and they're completely
    independent of each other:

    1. The PPP Adapter (also known as Dial-Up Adapter) has no role in
    networking with other computers. The IP address of 0.0.0.0 is normal
    for a computer on a local area network. It shows that you're not
    connected to a dial-up Internet service provider.

    2. When you click the down arrow and select your Ethernet adapter, you
    see your local area network configuration. Since you can release and
    renew the IP address, the Ethernet adapter is successfully connecting
    to the router.

    The solution might be to prevent the 98SE computer from becoming the
    browse master for the network:

    1. Go to Control Panel | Network.
    2. Click "File and printer sharing for Microsoft Networks" in the list
    of network components.
    3. Click Properties.
    4. Set Browse Master to Disabled.
    5. Reboot.

    If you can't access another computer through Network Neighborhood or
    My Network Places, try accessing it by typing the computer's name in
    the Start | Run box in this format:

    \\computer
     
    Steve Winograd [MVP], Nov 24, 2003
    #3
  4. hvb

    HVB Guest

    appreciated. The problem turned out to be the Norton
    Internet security. By accident I noticed that on reboot
    of the SE it showed up temporarily on the network until
    the second part of the taskbar kicked in which contained
    Norton Internet security. After turning off Norton, the
    problem was solved.
    HVB
     
    HVB, Nov 24, 2003
    #4
  5. Congratulations on solving the problem, and thanks for reporting the
    solution.

    Firewall programs are often the problem, and I recommend un-installing
    them while troubleshooting a network.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
     
    Steve Winograd [MVP], Nov 24, 2003
    #5
  6. hvb

    Nomen Nescio Guest

    Carey,
    I think we get the idea now that you have a website for networking.
    Hopefully, some of the ideas might work but enough already OK?
     
    Nomen Nescio, Nov 26, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.