Plusnet router loses connection and pages slow to open.

Discussion in 'Broadband' started by Derek F, Mar 7, 2015.

  1. Derek F

    Graham. Guest


    Youview boxes with a phone connection?
    I thought they just had Ethernet.
     
    Graham., Mar 10, 2015
    #61
    1. Advertisements

  2. Derek F

    Derek F Guest

    I hope that no one objects to top posting on this occasion:)

    Thank you Bob. I assume that this E-Mail from Plusnet is as a result of
    your efforts rather than because of any online tests that I used.
    Derek

    "Thanks for your continued patience and apologies in the slight delay
    with regards to the response.

    I have carried out a test on your line which indicate that a large
    number of errors is the most likely cause of the variable speed issue
    you have seen.

    To fix this I have turned on a system called interleaving, which should
    correct the errors and solve the issue with your speed.

    This should be active within 2 days and you should notice an improvement
    in the service within 5 days from today. If this doesn't solve the
    issue, please give us the opportunity to investigate this further.

    I hope this resolves your problem and my apologies for any inconvenience
    caused.

    Should you be having any further issues, I ask you click play to watch a
    guide on how to resolve a few basic connection problems.
    The link is:



    There are many potential reasons why a wireless signal may be weak or
    dropping, please follow the instructions on the following page for
    information on how to fix this:
    How to improve my wireless signal

    Should the issue persist please get back in touch with us.

    Please get back to us online, call us 24/7 on 0845 1400 200 or simply
    reply to the text we have sent if you require any further assistance.


    Kind regards,

    Ashley Dandy

    What happens next?

    You can reply to our Support Team or if you're happy with the comment
    shown above, you can close this Question.

    Please note: If you don't reply within 14 days, your Question will be
    closed automatically"












     
    Derek F, Mar 11, 2015
    #62
    1. Advertisements

  3. Derek F

    Derek F Guest

    It is still talking to the router
    with the KITZ program. I cant see that I have changed anything
    accidentally in the Rputerstats setup
    Not easily.
    Derek
     
    Derek F, Mar 11, 2015
    #63
  4. Derek F

    Derek F Guest

    One is connected to my network with an Ethernet connection the other
    using a WiFi internet adapter.
    Derek
     
    Derek F, Mar 11, 2015
    #64
  5. Derek F

    Derek F Guest

    Up trough the window rather than down. Also the later times I tried it
    my IP address had evidently changed.
    Derek
     
    Derek F, Mar 11, 2015
    #65
  6. Derek F

    Martin Brown Guest

    You are making it *very* difficult to give sensible advice. Have you
    ever had Routerstats displaying nice graphs of SNR and speed?

    Are you now saying that the modems own stats page fails to load?
    Trying another browser might be informative.
     
    Martin Brown, Mar 11, 2015
    #66
  7. Derek F

    Derek F Guest

    Yes, I did post them at the weekend.
    I was using chrome for a week or so prior to posting my problem but as
    not much difference went back to IE11 as I prefer it.
    The problem while daily is obviously intermittent
    See my earlier post today at 12.10 copying reply from Plusnet
    Derek
     
    Derek F, Mar 11, 2015
    #67
  8. Nope, wasn't me guv!

    I've had a glance at your RADIUS logs mind you and the line does appear
    to have been dropping since earlier in the month.

    The connection had been uninterrupted for 30 days before this lot:

    Session Ended Session Duration

    13:08 11/Mar/2015 3:5:14
    10:01 11/Mar/2015 0:8:12
    09:50 11/Mar/2015 6:23:58
    03:24 11/Mar/2015 5:46:4
    21:35 10/Mar/2015 2:4:9
    19:30 10/Mar/2015 2 Days, 6:23:11
    13:04 08/Mar/2015 0:48:33
    12:15 08/Mar/2015 17:23:5
    18:37 07/Mar/2015 5:32:25
    13:03 07/Mar/2015 14:47:40
    22:15 06/Mar/2015 0:22:51
    17:54 06/Mar/2015 2 Days, 4:48:35

    Be interesting to see if the interleaving helps.
     
    Plusnet Support Team, Mar 11, 2015
    #68
  9. Derek F

    Graham. Guest

    OK. Its really only things that connect directly to the phone line
    that are relevant to the current discussion
     
    Graham., Mar 11, 2015
    #69
  10. Derek F

    Graham J Guest

    Derek F wrote:

    [snip]
    The IP address you should be pinging is something on the internet that
    is fairly certain to be available. www.bbc.co.uk or google.com are
    probably good.

    The first response to the ping command is to resolve the name to the IP
    address; subsequent responses use the IP address that was identified
    initally. For the BBC and Google the first IP address should remain
    available - this might not be true for other websites.

    The public IP address of your router has no effect on this; but that
    fact that it changed indicates that there was propably a break in
    connection.
     
    Graham J, Mar 11, 2015
    #70
  11. Derek F

    Roger Mills Guest

    So what did you mean when you wrote: "I posted results the other day but
    now although it shows as online it is not showing any data. Stats page
    hangs and shows Loading."?
    --
    Cheers,
    Roger
    ____________
    Please reply to Newsgroup. Whilst email address is valid, it is seldom
    checked.
     
    Roger Mills, Mar 11, 2015
    #71
  12. Derek F

    Graham J Guest

    We're getting a wealth of information from the OP but very little of it
    is useful, mainly because we can't trust the reliability of any of his
    kit. So ...


    1) Is the connection between the computer and the router reliable? The
    post above calls this into question.

    This connection should be made using an Ethernet cable, thereby avoiding
    any possibility that a problem with WiFi affects the situation.

    The OP can confirm this by:

    ping <router LAN IP address> -t

    (I think you posted that your router LAN IP address = 192.168.1.254)

    This should run forever with no failures. Test it by unplugging the
    Ethernet cable - ping should continue with a variety of errors - then
    reconnect the cable - after a time you should see reliable replies again.

    Once we (and the OP) can trust this ....


    2) Can the computer see the router's status page reliably and
    continously? Some routers refresh the page every few seconds, others don't.

    If this ever fails, investigate and resolve the problem before proceeding.

    The purpose of viewing the status page is to see the sync speed, SNR
    margin, and loop attenuation. If these vary by more than +-1dB then an
    idea of what happens to the error counts (if shown) will be useful. For
    now, we don't need to know any other parameters (please).

    Specifically, what these parameters show when the user is unable to view
    other web pages will be important - so the OP must have two browsers
    open at the same time. This might be easier with two computers; but as
    in (1) above, both should connect using Ethernet cables.


    3) Now open a second command window and try:

    ping www.bbc.co.uk -t

    This should resolve to an IP address which is then pinged indefinitely.

    You can test this: unplug the phone wire that connects the router to the
    microfilter. The ping in (1) should continue just the same. The router
    status in (2) should change to show the ADSL connection has failed.
    This ping of www.bbc.co.uk should fail.

    Now reconnect the phone wire. The router status page should indicate
    that the ADSL connection is beginning to reconnect - it may show
    "initialisation", then "training", and after about a minute (sometimes
    two minutes) "showtime". Another part of the page should soon show the
    public IP address allocated to the router and might start counting the
    "connection up" time. This might take several minutes; what is
    happening here is that your router is repeatedly sending your Plusnet
    username and password to the authentication server, which eventually
    accepts it and builds a connection for you.

    All the while the ping will have shown failures. Once the connection is
    fully restored the ping will show replies.

    It may be possible to relate the flickering lights on the router to this
    sequence of events - refer to the router's instruction book.


    4) Given that the OP has RouterStats running, this will capture details
    about the sync speed and SNR margin (and can be configured to capture
    other parameters such as error counts).

    The OP should make sure that RouterStats records all the log files.
    This will allow him to relate any failures to see websites to the router
    status at the time.

    The IP address that RouterStats uses should be the one on the LAN for
    the router (192.168.1.254 I think) - just in case the OP was trying
    something else!

    Repeating the test in (3) where the phone line is unplugged should show
    what happens in the RouterStats logs - this give something to compare
    with when a real failure occurs.
     
    Graham J, Mar 11, 2015
    #72
  13. Derek F

    Derek F Guest

    I posted the stats and summary at that time.
    Just that, nothing is happening apart from it saying started and the
    date and time.
    Derek
     
    Derek F, Mar 11, 2015
    #73
  14. Derek F

    Derek F Guest

    Right, just the router and phone to the main phone socket and another
    phone on the other socket. Though on advice I unplugged the extension
    phone the other day.
    Derek
     
    Derek F, Mar 11, 2015
    #74
  15. Derek F

    Derek F Guest

    Google and BBC are among sites often slow to open
    Since checking it several times a day since the start of this thread it
    does not stay the same for long.
    Derek
     
    Derek F, Mar 11, 2015
    #75
  16. Derek F

    Derek F Guest

    Thank you. It shows that your mates at head office are on the ball just
    from me running tests..
    Although when uninterrupted web pages had been opening slowly for some
    time.
    Now to be patient to wait for the improvement.
    Derek
     
    Derek F, Mar 11, 2015
    #76
  17. Derek F

    Phil W Lee Guest

    If the telephone is wired correctly, removing the part of the master
    socket that allows you to access the test socket should disconnect all
    extension wiring - you might wish to plug that other phone back in to
    it's extension socket and check that it actually is still disconnected
    when you are using the test socket. If not (and the master socket was
    set up that way by the installer) it is an installation error.
    If the extension was added by someone since the ADSL was installed, it
    is the fault of whoever added the extension, and it's wiring needs to
    be moved to the connections on the inside of that removable part of
    the master socket.
     
    Phil W Lee, Mar 11, 2015
    #77
  18. Derek F

    Derek F Guest

    It is still disconnected.
    If not (and the master socket was
    Both sockets were checked by Openreach engineer soon after we moved here
    in early 2007 and I was having a problem when with BT. That fault I was
    told was caused by a faulty PCB at the exchange.
    Since then with four different ISP's I only had a problem for a few
    weeks last year with Sky. That fault either righted itself or SKY did
    not admit correcting at their end.
    Derek
     
    Derek F, Mar 11, 2015
    #78
  19. Derek F

    newshound Guest

    Agree totally; except that mine was too busy to stop (and I tried quite
    hard).
     
    newshound, Mar 13, 2015
    #79
  20. Derek F

    Kraftee Guest

    Trackers on vans and unwieldy job tours tend to do that to a field engineer
    (unless you're an old 'soak' and then you just deal with one end user at a
    time, which could be 30 minutes or vastly longer if need be).
     
    Kraftee, Mar 14, 2015
    #80
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.