Please, Please help, Wireless Not Working

Discussion in 'Wireless Internet' started by joan123, Aug 6, 2003.

  1. joan123

    joan123 Guest

    Hello Everyone,

    I have two identical pc's that were running 98SE and a wireless
    adapter on each. It worked perfectly!

    We did a fresh install of XP Pro on each machine and put in the XP
    drivers for the wireless adapters. Now nothing!!

    XP will not pick up any signal on either pc at all. We follwed the
    installation pdf to the letter. We even borrowed two pairs of
    different makes of adapters and they won't work either! Even the local
    pc store are stumped! We seem to have tweaked everything!

    There must be some clever people out there that can help. Surely XP
    was designed for easy wireless communication?

    Any suggestions more than welcome.
     
    joan123, Aug 6, 2003
    #1
    1. Advertisements

  2. joan123

    A1Discounts Guest

    Instead of removing them and reformating again, jut remove them from device
    manager, physically disconnect them and restart pc. Reinstall
    software/drivers.
     
    A1Discounts, Aug 6, 2003
    #2
    1. Advertisements

  3. joan123

    Donna Guest

    http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&th=9f4d7d4013cc346d&rnum=1

    See above for my original post.

    I wish you better luck than I'm having with a wireless connection on Windows
    XP Home Edition.

    I just spent all afternoon on the phone with Dell reformatting the hard
    drive and reinstalling XP on a brand new computer after the 'nice' lady at
    Linksys told me that their drivers "do not work with updated Windows XP".

    (The XP disc that came with the computer did state that it was XP with
    Service Pack 1 though. I don't know if Service Pack 1 was on the computer as
    it came from Dell but it was one of the things listed on the update I
    downloaded before the connection was lost. If I remember correctly we were
    still using Explorer successfully after the update but had no connection the
    next day when we turned the computer back on.)

    Nope. No connection. Called and spoke to a nice (really this time) man at
    Linksys. We tried Channels 1, 6 and 11. WEP and no WEP. Changing WEP keys.
    Turning Zero Configuration off and on etc.

    Apart from Zero Configuration he did not ask me to do anything differently
    that what I did trying to troubleshoot it myself. If I click on that
    'Refresh' button without results one more time.......It sees the SSID but
    says the connection is not available and of course we cannot get online.

    Oh and did I mention that the Linksys WRT54G router died all together Sunday
    night for some unknown reason? Only the 'Diag' light was on Monday morning.
    Best Buy replaced the router no questions asked.

    I set this new router up from scratch. I took out the wireless card (WMP54G)
    when I formatted and reinstalled XP. I put the card back in, installed the
    drivers from the CD. Nothing. Downloaded the latest driver and installed
    that. Nope.

    The Linksys man's final advise was1) disable the 900 mHz phone[!!!!!] I had
    been using to talk to him for an hour and half, 2) unplug the microwave
    oven in the kitchen thougt no one had been using it all afternoon, and 3)
    reinstall the old wireless NIC drivers from the CD and try again. Yes, that
    is exactly what he said. We have a 2.4 GHz phone but I have unplugged that
    and taken the batteries out of the handset to see if that was the problem.
    Nope but haven't enabled the phone yet.

    No new advise with XP or any settings in Explorer. Nada.....No solution.

    At this point we are thinking of running a wire upstairs through the ceiling
    or getting second modem and account for the upstairs PC.

    I was hoping this wireless network would also work with a Wireless LAN card
    on my Sony Clie but I don't even think that would work though it might be
    interesting to see if it does.

    Has anyone tried the router firmware upgrade to solve an XP problem? I'd be
    willing to try it. I have nothing to lose now.

    Does anyone know if WPA is enabled by default if you upgrade or can you
    still use WEP only? The LAN card for the Clie can only use WEP.

    This wouldn't be so frustrating if I hadn't gotten the network to work
    twice. Once with the original install losing it as I explained above. The
    second time (the Refresh button worked) even after the XP update,only at 1
    Mbs though it was fast enough to use IE, but lost it when I had to up
    replace the video card in the wired computer if that is even the reason. At
    least the XP computer had no connection after it was restarted after I had
    changed the video card in my wired PC.

    If anyone has any luck with XP let me know.

    Donna
     
    Donna, Aug 8, 2003
    #3
  4. joan123

    frank roarty Guest

    Any update on your situation? Did you try the 2 wireless clients in
    adhoc mode with wireless router turned off? I know linksys walked you
    through this but did you by chance configure both the utility packaged
    with the device and the built in one packaged with XP (most OS don't
    include a wireless utility so XP's friendly inclusion could get you
    into trouble if both activated). Did you see rf strength indication?
    Can you see internet from one of router cat5 output ports? if not I
    would try factory reset button and reconfig until wired is working.
    Did you try config one of the wireless clients with static ip in same
    subnet with wlan DHCP disabled? The wlan is typically on router HTML
    page submenu (ie 192.168.1.1 or 192.1.0.255 or some such near a net
    min or max)with a tab for wlan that takes you to an alternate page.
    Let me know how you are making out.
    Frank
     
    frank roarty, Aug 8, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.