pings get past the router.

Discussion in 'Broadband Hardware' started by Jay, Nov 30, 2004.

  1. Jay

    Jay Guest

    How come ZoneAlarm alerts me to outside pings every few
    minutes? I thought the router security protocols were
    supposed to stop intrusions at the router before they get
    to my PC. My friends tell me their ZoneAlarm alerts
    stopped as soon as they installed their routers, but for
    me, the alerts continue? Any thoughts?
     
    Jay, Nov 30, 2004
    #1
    1. Advertisements

  2. Jay

    Jim Cofer Guest

    Which MS router product are you using?

    Cheers!

    Jim
     
    Jim Cofer, Nov 30, 2004
    #2
    1. Advertisements

  3. Jay

    jay Guest

    Hello Jim. It's the Microsoft MN-100 wired router.
     
    jay, Nov 30, 2004
    #3
  4. Jay

    Joker Guest

    What firmware version are you running?

    Have you enabled discard pings on the firewall page of the MN-100?

    Is the MN-100 in router mode or bridge mode?

    Have you enabled any persistent port forwarding in your router?

    Also are the IP addresses that are pinging you behind the MN-100?

    --
    Please do not contact me directly or ask me to contact you directly for
    assistance.

    If your question is worth asking, it's worth posting.

    If it’s not worth posting you should have done a search on
    http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
    http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
    time.
     
    Joker, Dec 1, 2004
    #4
  5. Jay

    Jay Guest

    Thank you, don't know the answer re. what firmware, but I
    will check and update if something newer is available. I
    haven't made any changes from how it came out of the
    box. And it's the only PC behind the router so the
    attempts are from the internet I assume. Appreciate the
    guidance, thank you.
     
    Jay, Dec 1, 2004
    #5
  6. Jay

    Dan Guest

    You have to log onto your base station, go to security, and
    then go to firewall settings.

    from there, check the box that says "discard ping
    commands", and you should be good to go.
     
    Dan, Jan 25, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.