OT - Help request - Any Windows 98 experts here...?

Discussion in 'Broadband' started by Pat Martindale, Sep 23, 2003.

  1. Hi all,
    Apologies for the off-topic post, but I know this list is populated with
    many computer experts - I need some help..

    Running Windows 98SE. I have a problem when saving files, be they
    binaries or plain text. I choose "Save" or "Save As" and a box opens
    asking me where I wish to save the file - all very normal and correct.
    (I will call it the "Save To" box).

    The problem lies with the order in which the folders listed in the "Save
    To" box are displayed.

    Until recently, all the folders were listed by name - i.e., the order in
    which they appear in the left-hand pane of Windows Explorer in the C
    drive tree.

    Now the folders in the "Save To" box appear to be listed in some other
    order and I want to get them back into "ordered by name". I know I can
    right click in the box and sort them that way but that does not seem to
    save as the default - next time I open the "Save" location box again the
    order is once again changed.

    What I need to know is - is there a way to change the default order in
    which these folders display. It is a real pain having to sort through
    the complete list of folders trying to find the location I need.

    Any and all help appreciated.


    Regards,
     
    Pat Martindale, Sep 23, 2003
    #1
    1. Advertisements

  2. Pat Martindale

    Mugwump Guest

    The order is decided by the order you have set in Windows Explorer for
    that particular folder.
    Go into Windows Explorer and set your sort order there and they should
    then be in that order in your save to box.
    Quick way to do all folders is to pick one folder in Windows Explorer,
    set the order for this and then go to Tools->Folder Options->View. In
    the advanced settings ensure 'Remember each folder's view settings' and
    click on 'Like Current Folder'
     
    Mugwump, Sep 23, 2003
    #2
    1. Advertisements

  3. But they ain't - that's my problem.....

    Been there - done that (as they say..) Still not displayed as I wish in
    "Save To" box.

    I have tried resetting my folders to "default" and everything lines up
    OK in Windows explorer but still wrong order in the "Save To" box.


    Thanks anyway.
     
    Pat Martindale, Sep 23, 2003
    #3
  4. Try right click in the 'save to' window, select 'Arrange Icons' and then
    choose your desired order. HTH.
     
    Bob Hitchcock, Sep 23, 2003
    #4
  5. Bob,
    Had tried that - it works but only for that session. On closing the
    program the order reverts to the default...

    I have now solved the problem with the help of a friend o9n another
    list. It involved sorting the folders then closing Explorer whilst
    holding down the Ctrl key before a reboot. That seems to have worked OK.

    Thanks to those who mailed with suggestions.


    Regards,
     
    Pat Martindale, Sep 24, 2003
    #5
  6. Pat Martindale

    -pk- Guest

    I remember reading somewhere that this is a known problem.
    At one time I had my dialogs displaying in reverse alphabetical order.
    You will have to search the Microsoft KB for this one.
    regards pk
     
    -pk-, Sep 24, 2003
    #6
  7. Pat Martindale

    LuSiVe Guest

    There's a registry entry you can change that sorts this problem. I can't
    remember where it is though :(

    If you search google for 'open dialog file ordering problem' or
    something like that you'll probably find the solution.
     
    LuSiVe, Sep 25, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.