One for Bob Pullen

Discussion in 'Broadband' started by Graham J, Sep 25, 2015.

  1. Graham J

    Graham J Guest

    Friend has her internet connection with Plusnet:

    Login of the form:
    Password = ********

    Primary email address appears to be:


    Email settings are:
    email address =
    POP3 server = mail.plus.net
    SMTP server = relay.plus.net
    Login =
    Password = ********

    The password for the account and for the email is the same.

    If she is at home, the email client is configured NOT to use SMTP
    authentication - because the authentication is by virtue of the internet
    connection - and she can send mail OK.

    If she is away from home, the email client has to be set for "SMTP
    authentication, use same settings as for POP server". Fair comment.

    But changing the settings like this is beyond her capabilities as an
    ordinary user. If she uses:
    " SMTP authentication, use same settings as for POP server"
    when at home, she gets the failed username/password error.

    Is there a configuration that will allow her to sent email from both
    home and away, without changing anything from one location to the other?

    TIA
     
    Graham J, Sep 25, 2015
    #1
    1. Advertisements

  2. Graham J

    chris Guest

    Why not set SMTP to always use a password? Works fine for me (on
    plusnet) regardless of whether I'm at home or not.
     
    chris, Sep 25, 2015
    #2
    1. Advertisements

  3. Graham J

    Graham J Guest


    That's exactly what I've tried. Works when she's away from home, not
    when at home using the Plusnet connection.

    Hence my post !!!!
     
    Graham J, Sep 25, 2015
    #3
  4. Graham J

    chris Guest

    That's not what you wrote.

    At home she's not using authentication - I'm saying use authentication
    all the time for SMTP.

    I bet the 'use same settings as for POP server' setting is not
    appropriate as the POP and SMTP servers are not the same: mail.plus.net
    vs relay.plus.net
     
    chris, Sep 25, 2015
    #4
  5. Graham J

    Roger Mills Guest

    Something doesn't quite look right there.

    When logging in to retrieve email, the user ID should be
    accountname+name, and the password as stated.

    If your friend wants to use the same settings for home use (when
    connected via a PN connection) and when away from home (when using
    someone else's internet connection) she must configure her email client
    to use authentication *always*.

    The user name to use in conjunction with the smtp server for sending
    emails is just accountname (without the +name appended to it).

    This works fine for me. It took me a while to realise that I needed to
    omit the +name because - perversely - it works at home with that left
    in, but not when away!
    --
    Cheers,
    Roger
    ____________
    Please reply to Newsgroup. Whilst email address is valid, it is seldom
    checked.
     
    Roger Mills, Sep 25, 2015
    #5
  6. "Graham J" wrote
    when at home, she gets the failed username/password error.
    home and away, without changing anything from one location to the other?

    I have my SMTP and POP authentication completely separate, no use of "use
    same settings"

    I need this because one of my accounts needs to POP orange but send by
    plusnet.

    This should do what you need and work anywhere.
     
    Michael R N Dolbear, Sep 25, 2015
    #6
  7. Graham J

    Graham J Guest

    Ah, but it is!
    This is what I tried - if she uses SMTP authentication at home it fails

    The "Same settings as for POP server" refers to the username and
    password, not to the POP server name. The GUI clearly indicates that it
    is the SMTP server which is being supplied with the same username and
    password as the credentials used for the POP server.
     
    Graham J, Sep 25, 2015
    #7
  8. Graham J

    Graham J Guest

    Not according to my understanding of the Plusnet documentation. I did
    try the email address - which fails. But does
    work - the same account name as is used to log into the Plusnet member
    centre.

    If there were another email address your statement might be correct, but
    as far as I can see there is only one email address on the account.

    The history here is that the account was set up for my friend's (now
    dead) husband and somebody at Plusnet recently made some changes to the
    account and password because of a suspected phising attack.
    It is exactly this that fails when she is at home.
    Do you mean "accountname" or "" ??
     
    Graham J, Sep 25, 2015
    #8
  9. Graham J

    Rodney Pont Guest

    Have you tried just accountname without the domain? I've come across
    accounts that need the domain and accounts that fail with it.
     
    Rodney Pont, Sep 26, 2015
    #9
  10. Graham J

    Roger Mills Guest

    No. I have never ever used plusdsl.net as part of the email setup -
    that's only used on my system for establishing the internet connection.

    How exactly is your friend accessing her emails? I'm assuming that she
    is using an email client such as Outlook. If she's using Webmail, that
    might possibly explain why we appear to be at cross purposes.
    --
    Cheers,
    Roger
    ____________
    Please reply to Newsgroup. Whilst email address is valid, it is seldom
    checked.
     
    Roger Mills, Sep 26, 2015
    #10
  11. Graham J

    Graham J Guest

    Not yet - but I take your point ...
     
    Graham J, Sep 26, 2015
    #11
  12. Graham J

    Graham J Guest


    This is with Outlook 2013.

    With webmail, she logs on to https://webmail.plus.net/ and uses

    email address =
    Password = ********


    .... exactly the credentials that do not work with Outlook.
     
    Graham J, Sep 26, 2015
    #12
  13. Graham J

    Roger Mills Guest

    Have you looked at the email setup info on the PlusNet website? They
    don't seem to have anything for Outlook 2013, but the Outlook 2010 info
    is here - and is likely to be pretty similar:

    http://portal.plus.net/support/email/setup/outlook_2010_smtp.shtml

    This specifically deals with setting it up so that you can send emails
    from *any* internet connection, not just a PN connection.

    Note the format of the username, and how it differs from the email address.
    --
    Cheers,
    Roger
    ____________
    Please reply to Newsgroup. Whilst email address is valid, it is seldom
    checked.
     
    Roger Mills, Sep 26, 2015
    #13
  14. Is she the account holder for the broadband connection?

    or is she using an additional email account?


    I take my laptop on holiday. At some (foreign) hotels I have difficulty
    sending emails using the regular port. I now use SSL/TLS originally for
    sending via Gmail and now with Plusnet as well.

    I use the same settings at home any when away.
     
    Michael Chare, Sep 26, 2015
    #14
  15. Graham J

    Graham J Guest


    Her (now dead) husband was the account holder. Plusnet have now done
    something so that she is the account holder, and hers is the only email
    address shown on the Plusnet Member Centre.

    It may be that the solution is to configure her Outlook 2013 with
    SSL/TLS and port 465 or 587 - but I can find nothing on the Plusnet
    website that suggests this.

    I would rather do something that Plusnet specify will work, rather than
    use trial-and-error which gives a working solutions today and fails
    tomorrow.
     
    Graham J, Sep 27, 2015
    #15
  16. That is because Plusnet are still trialing SSL/TLS


    Normally, I don't have any issues using my laptop, mobile phone, or
    wifes mobile phone, whether at home or away. (aside from the issue I
    mentioned.)

    The instructions for configuring email are on the Plusnet website.
     
    Michael Chare, Sep 27, 2015
    #16
  17. Graham J

    chris Guest

    For reference these are my PN SMTP settings (which are location
    agnostic) in Thunderbird:

    server: relay.plus.net
    port: 587
    TLS/SSL: none
    password: as per account
    username: account name, *not* email address

    I've just tested the above settings in Outlook for Mac 2015 and works
    fine whilst I'm at work. Have to wait until tonight, to see if it works
    at home.
     
    chris, Sep 28, 2015
    #17
  18. That would work for the main broadband account holder. An additional
    email address would have username =account name+addional name.
     
    Michael Chare, Sep 28, 2015
    #18
  19. That's because it won't work at present.

    These settings should work as long as they're associated with a paid
    subscription account.

    Port 25 will probably work too in most instances, however you're better
    to use 587 if you can.
    Outbound authentication is separate to inbound collection i.e. using the
    main account for outbound transmission should work fine regardless of
    the incoming server credentials.
     
    Plusnet Support Team, Sep 28, 2015
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.