No wireless connection, what am I doing wrong?

Discussion in 'Home Networking' started by Tony, Jul 22, 2004.

  1. Tony

    Tony Guest

    In desperation I am posting this.....

    I am running a Netgear DG834G wireless router/modem with the latest firmware
    1.05.00 and a wireless PCMCIA card (US Robotics 802.11g), which up until
    recently has been working fine.

    I then decided to add a little security to my network and enable 128bit WEP
    (yes I know its been cracked, but its better than nothing I suppose)

    I also was advised (rightly or wrongly) to turn off my SSID beacons from the
    wireless router, as this was supposed to make things a little harder to
    access from a hacking point of view (I'm sure someone will tell me I have
    been ill advised)...

    My problem is, I cannot connect to the DG834G anymore with WEP enabled and
    SSID beacons turned off.

    I am confused because, according to my advisor, I shouldn't broadcast an
    SSID, because of it being a security issue, but it seems that without it, I
    am not able to connect at all.

    I have set up the WEP key at both ends correctly, and it still fails to
    access the thing.
    One thing I have noticed is that sometimes it says 'connected' and when I
    get the connection properties box up, there is no signal according to the
    details, this connect be right, as the router is all of 8 feet away from my
    laptop at the moment. Just once I did manage to get a connection, but then
    after a reboot of the laptop, I was back to square one... no connection

    Also I notice that I have two lots of configuration settings, one built into
    windows XP and a much nicer looking configuration utility that came with the
    PCMCIA card on a CD with the drivers. Which one do I use? Which one would
    you advise me to use?

    Could anyone advise me where I am going wrong, as I'm sure once this lot is
    configured, I should not have to mess around trying to get a connection each
    time I switch on the laptop....

    I really don't know what to do to make this lot work reliably now.

    PS. I also have access permission set up by MAC address as well (at
    theDG834G end) these settings worked fine before I enabled WEP, and remain
    unchanged. I have double checked everything, but still I am getting nowhere.

    Please help... Is WEP really this much trouble to get working? Am I
    better off disabling WEP again and turning SSID back on?

    Tony, Jul 22, 2004
    1. Advertisements

  2. Tony

    bof Guest

    There shouldn't be any problem running with no SSID, 128 bit WEP with
    MAC filtering.

    I'd suggest turning everything off and get back to a working system,
    switch one thing on at a time and see which one breaks it.

    Is it just one thing that stops the system working or does it have to be
    a combination of things?
    bof, Jul 22, 2004
    1. Advertisements

  3. Tony

    Tony Guest

    Bof, thanks for the reply.

    As soon as I turn on SSID beacons atn the router, it all works fine again!
    and the laptop connects almost immediately and automatically. Is there
    something I need to set up at the laptop side, so that it will connect to
    the router when its not broadcasting SSID beacons?

    I have set the 'Preferred SSID' setting in the laptop to the same name as
    the SSID in the router.

    I would ideally like to get it working without broadcasts, but if not...

    How much of a risk is there in using SSID beacons? Is it much of a security

    Tony, Jul 22, 2004
  4. Tony

    bof Guest

    Is this true irrespective of whether the WEP/MAC filtering are on, or
    does it only occur if the WEP/MAC filtering are on?
    Nope, you should just need to set the same SSID in the WAP and the
    AIUI it's not a big deal broadcasting SSID if you're using WEP and MAC
    filtering, if someone can get past those then getting the SSID should be
    relatively easy. Switching off SSID would give you a big improvement
    over having no security at all, if you weren't using WEP/MAC filtering.
    bof, Jul 22, 2004
  5. Tony

    James Guest

    The lack of SSID beacons on a wireless network cause problems for many
    people. If you don't enable SSID, then many wireless cards won't connect to
    the access point. 802.11 is a pretty crap system and has many problems.
    This is just one of them. Your not on your own, I'm sure there are plenty
    of others who would have the same problem if they disabled SSID.

    Your best bet is to:

    Enable SSID
    Enable WEP (128bit or 256bit if possible)
    Use an uncommon IP for your network (not 196.168.0 etc)
    Turn off DHCP server (that will mean anyone trying to gain access would have
    to know the IP, as DHCP wouldn't automatically give them an IP address)
    Configure all the IP's of the wireless clients manually (you`ll have to when
    DHCP is switched off)
    Add to this a regular change of wep key, and that will keep any likely
    hackers out of your network.

    James, Jul 23, 2004
  6. Tony

    Dave Stanton Guest

    Not a very sensible idea that. Private address's are there for a reason.
    If a packet from one gets out to the internet, the network routers will
    reject it. You should NOT start making up your own IP address on anything
    connected to the internet, SOMEONE SOMEWHERE will have it and its going to
    cause chaos if a packet with that address gets out.

    Dave Stanton, Jul 25, 2004
  7. Tony

    Wade Oram Guest


    But - is not the only private IP address
    range. - and - are also
    private address ranges and give plenty of scope for choosing an uncommon
    address range.
    Wade Oram, Jul 25, 2004
  8. Tony

    Dave Stanton Guest

    Totaly agree, but it read ( to me at least) as tho you were advocating
    making up a IP range. I see that he's using MAC auth as well so he should
    be fairly secure.

    Dave Stanton, Jul 25, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.