No streaming music Is this a router firewall problem.?

Discussion in 'Broadband' started by Phil, Dec 8, 2004.

  1. Phil

    Phil Guest

    Since getting broadband I can no longer hear streaming music.

    I have XP+SP2 and a Belkin F5D7360-4A modem/router.

    Could the router's firewall be the problem?

    Phil
     
    Phil, Dec 8, 2004
    #1
    1. Advertisements

  2. Phil

    SwissTony Guest

    It most likely is.
    What program are you using to stream audio??
     
    SwissTony, Dec 8, 2004
    #2
    1. Advertisements

  3. Phil

    Phil Guest

    WMP 10.

    Still have not solved the problem though. I have switched off the
    Windows SP2 firewall and the Belkin Router firewall and still music
    will not stream.
    ..MOV files will stream with QuickTime
    ..SWF files will stream too
    but not:
    MIDI, WMA or WMV from web sites.

    Baffled!

    Phil
     
    Phil, Dec 9, 2004
    #3
  4. Phil

    SwissTony Guest

    Hi Phil
    Are u using a nat based network setup??
    try forwarding ports 554 and 1755
    In windows media player, are u clicking the radio button to stream music. if
    you are, did u install the music manager plugin???
    In the tools-options-network, what do u have your settings set to??
     
    SwissTony, Dec 10, 2004
    #4
  5. Phil

    Phil Guest

    Hi Tony,
    It's good of you to scratch your head on my behalf!
    1755 was already entered. I added 554 but that made no difference.
    Not using the radio button. Just clicking on 'play' or 'stream'
    buttons on websites.
    Everything is checked. Use Ports has 7000-7007 to receive data.

    I have also updated to WMP 10 but that altered nothing.

    Still baffled!

    Phil
     
    Phil, Dec 10, 2004
    #5
  6. Shoot us a website mate and we can look - however I must say that
    /unless/ you are using a real firewall, and not just NAT, this is
    unlikely to be anything to do with the router.
     
    Richard Sobey, Dec 10, 2004
    #6
  7. Phil

    Phil Guest

    How right you are! Eventually the problem was located in the settings
    of WMP. I guess it was okay for dial-up but not DSL.

    Phil
     
    Phil, Dec 13, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.