New blueyonder wireless self-install - no connect - anyone else tried?

Discussion in 'Broadband' started by cam, Aug 19, 2003.

  1. cam

    cam Guest

    Hello all,

    Subject gives you the gist: I have just subscribed to blueyonder's new
    wireless self-install. £35 gets you a Netgear WAP to plug into the
    set-top box and a USB wireless antenna.

    Sadly, attempting to connect fails (on two machines). The wireless LAN
    seems to be up with no problems and the box can see the WAP. However,
    the WAP doesn't seem to be able to connect upstream. As usual, the
    supplied installer refuses to tell me anything useful but I can see
    that an ipconfig /renew is failing.

    The support tool reports that all upstream connection tests have
    failed (DNS, mail etc). VArious sequences of reboots achieve nothing
    although I notice that although my box is firing packets across to the
    WAP, it never receves anything back *except* when I reboot the STB -
    then I receive 2 bytes (not quite 'broadband' I think you'll agree).

    Since the support centre wait queue is described as over 20 mins I
    thought I'd try here..

    q's:

    - Anyone else tried this new service un/successfully?

    - Does it take a while for the MAC to register? I assumed they would
    have this recorded somewhere already and have it preconfigured for my
    address when they sent it out to me.

    - Is it worth phoning the support line at like midnight or is it just
    always busy?

    Any thoughts gratefully received,
    cam
     
    cam, Aug 19, 2003
    #1
    1. Advertisements

  2. Not a lot to suggest but:

    1) You say you can see the WAP. Can you actually do anything on the WAP from
    the client (eg open the configuration window in a browser), or do you mean
    that you are seeing a wireless association? The reason I ask is that if you
    have a wireless connection with the correct SSID (network name) but the
    wrong WEP key then you will see an association, and packets will go from you
    to the WAP but you will not see any packets being received (because they
    can't be decrypted and are therefore being dropped).

    2) You assumed they would register the MAC address, but I would check this
    if I were you. You can register your own MAC addresses and check your
    registrations at the blueyonder self-help website.

    Martin
     
    Martin Stockdale, Aug 19, 2003
    #2
    1. Advertisements

  3. cam

    cam Guest

    Thanks Alex (and other responders)... I managed to get someone at
    broadband support tonight who has escalated this. He was pretty
    helpful and we spent a nice hour together rebooting various things and
    making sure password had been spelled right (! I'm not having a go,
    this is a difficult job to do over the phone and these guys must have
    the patience of a saint..)

    Anyway, he went off and spoke to a senior and they did something to
    the line which somehow enabled a lot more packets to flow between the
    AP and the antenna. Still no luck with reaching the DHCP server
    though...

    Martin.. I've just confirmed that a bad WEP passwd still indicates a
    valid connection in the systray icon (green) but no packets seem to
    flow. A bad ssid however, shows as red (i.e. no connection)

    Intestingly (uselessly?) the two indicator lights on both the antenna
    and the AP stay lit at all times...

    So, I'm to be phoned tomorrow night. Not the fastest turnaround but I
    suppose theres a big queue. Being a network developer, I'd love to
    know whats going on and how this infrastructure is laid out.. where
    are my packets going? (Do let me know if yooz are recruiting Alex...!)

    I have a feeling this will all result in a new STB arriving - what
    else could be the problem?

    As usual, any insight welcome,
    cam
     
    cam, Aug 19, 2003
    #3
  4. cam

    cam Guest

    Yeah, theres not a lot from BY. I got an ME102 AP and an MA101 USB
    antenna.
    About twenty minutes on the phone tonight going thru various checks
    again, reboots etc. and still nothing so the guy kicked it up/across
    to the network guys. He phoned back about half an hour later and told
    me to try an ipconfig: sorted.

    He had no real idea what they had done (hey, they might lose their job
    if they just told anyone, even in their own organisation, right?) but
    it worked.

    Upshot: pretty good turnaround and helpful staff.

    Thanks to all responders and (on the evidence of the last half hour of
    lightning downloads) I can recommend blueyonder...

    cheers,
    cam
     
    cam, Aug 20, 2003
    #4
  5. Glad to hear you got sorted.

    Martin

     
    Martin Stockdale, Aug 21, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.