Networking issue between XP Pro and Vista

Discussion in 'Home Networking' started by Wagg, Feb 14, 2009.

  1. Wagg

    Wagg Guest

    This is the scenario... two computers, one running windows xp pro, and
    the other running windows vista home (dont tell me, I know it is
    horrible, not my choice, or I would have gone for XP!). The printer is
    on the vista one,
    which the xp one used to be able to print to. There is plenty of this
    information online and I have spent hours searching through it, and
    other stuff, but to no avail.

    So... now I can ping the computer from the xp machine (the xp is the
    one who needs to print more than anything else, but hasnt the space to
    do it), so the printer is on the vista machine. The vista machine
    cannot see the xp machine, either via a ping or network connections.

    I haven't installed anything on either machine since before it stopped
    working. All I need to do is gain access to the vista machine to
    print. I have just gone and ordered myself a print server in the hope
    that this will fix it. I have tried creating user accounts, setting
    both computers up on a specified IP range, same workgroup names (both
    windows defaults and my own), but alas, no results yet.

    At any one moment in time I can open up the command prompt in xp and
    ping the vista machine, but that is as far as the communication will
    go.

    I am hoping a PS will fix it, but I am open to any suggestions that
    anyone may have. The computers run fine in their own environments,
    there are no problems with either of them, they arent running any
    slower than usual, and nothing has been installed on any of them since
    they were originally setup.

    At a total loss!

    -Ben
     
    Wagg, Feb 14, 2009
    #1
    1. Advertisements

  2. Wagg

    Rob Guest

    Sounds like firewalls are getting in the way. Dunno much about Vista,
    but google found this when searching for 'vista simple file sharing':
    http://www.home-network-help.com/simple-file-sharing.html
     
    Rob, Feb 16, 2009
    #2
    1. Advertisements

  3. This (firewalls being the problem) was already suggested to him in
    uk.adverts.computer 3 days ago.
    Maybe he'll take notice of you ...
     
    Appelation Controlee, Feb 16, 2009
    #3
  4. Wagg

    Wagg Guest

    And I did reply to say that I have turned them on, and off, etc, and
    no one noticed the post I guess? 7th post on that topic, by me:

    No firewalls, tried them enabled/disabled. Taken the anti virus off,
    put it on, altered windows stuff, same subnet, same workgroup, tried
    specified IP's, tried to let windows do it, tried naming my network
    something else, tried addons for microsoft for networking over vista,
    tried forcing the computer to accept the connection...

    Rob, thanks for the link, allowed me to share the files on the vista
    (couldn't do that before), up until I restarted, and now the settings
    are the same as the webpage mentions, but I can no longer see into the
    computer. I couldn't get the printer to work in that environment but
    now its all gone again!

    -Ben
     
    Wagg, Feb 17, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.