Network only sees computer one way

Discussion in 'Wireless Networks' started by Dan Witherell, Nov 1, 2005.

  1. I have set up a network in my home that consists of a D-Link router and three
    computers, two PCs and a laptop. One PC is wired to the router, the other has
    a usb wireless adapter and the laptop has built in wireless card. all three
    computers access the internet with no problem, however for file sharing, the
    laptop can see both PCs and transfer files and access shared folders, the PCs
    can see each other but neither can see the laptop or access its files in the
    shred folders. Have run the set up wizard 5 times, disabled the firewalls and
    run it again, nothing seems to work.

    Help!
     
    Dan Witherell, Nov 1, 2005
    #1
    1. Advertisements

  2. Dan Witherell

    Mark Guest

    I have essentially the same issue. I have just set up a NetGear wireless
    router WGT624. My desktop computer is using a wired network connection to the
    router, while my laptop is wireless. Both can access the internet (DSL) and
    the desktop can access shared files on the laptop. But the laptop can't
    access any files on the desktop and doesn't recognize the desktop in "my
    network" places.
     
    Mark, Nov 1, 2005
    #2
    1. Advertisements

  3. Dan Witherell

    Carol Guest

    1st, make sure you have file and printer sharing enabled on all computers.
    (network properties) 2nd, make sure your network name is the same on all
    computers and that the computer names are different on each. (my computer
    properties) 3rd, if you're using WinXP pro, make sure you have simple file
    sharing set, it's easier. (sharing properties, right click the shared drive)
     
    Carol, Nov 1, 2005
    #3
  4. Thanks, Carol, I have done all that, wish it was that easy. I am running XP
    Home if that makes a difference.
     
    Dan Witherell, Nov 1, 2005
    #4
  5. Dan Witherell

    quartus Guest

    I have a very similar issue with 3 machine a, b, c. a & b is running xp home,
    and c is running xp pro. a & c can share files, but b will not allow any
    machine access. I can't ping machine b either. I have turned of all
    firewalls that I can identify and still can not get to b. What makes this so
    frustrating is that early in the process of setting up these machines, I was
    able to access b.
     
    quartus, Nov 1, 2005
    #5
  6. Dan Witherell

    Mark Guest

    I found something that works. Don't know if this will help others, but might
    be worth a try.

    Using the computer that CAN'T access the shared files (a laptop in my case):
    I Clicked on the Start Menu, Clicked on "Run" then typed
    \\NameofComputer\SharedDocs
    with Name of Computer being the name I gave the computer I wanted to access.
    And, SharedDocs was the shared documents folder that I wanted to access.

    (Finding the correct name of the computer was tricky -- Go to explorer and
    right click the "my computer" icon to go to "properties" under properties
    you'll get a "System Properties" dialog box. Click the tab that says
    "Computer Name" you want the FULL COMPUTER NAME not the COMPUTER DESCRIPTION!)

    After I typed in the address, I hit okay, the hourglass icon came up and
    then "presto!" my desktop shared documents files suddenly appeared on my
    notebook. And, I could access them!

    Once I was confident it worked, I was able to use the "add a network place"
    wizard to add an icon to my local network list under My Network Places by
    manually typing in the same address \\nameofcomputer\shareddocs

    After that, I added printers by using the address \\nameofcomputer\printer1
    (or two or three, depending on what printer I was adding) To find out what
    your printer is called, go to your printers and faxes section of Control
    Panel, open your printers and right click on the printer you want to share.
    click on properties and then pick the "sharing" tab. Enable sharing that
    printer and write down the name shown (it will likely be different from the
    name you use -- mine was printer3) Once you know its name and address you can
    use the add printers wizard to add it to your other computer.

    Not very pretty, but it worked and I am now networked, wirelessly with the
    ability to access files and print documents from my laptop.

    Mark
     
    Mark, Nov 2, 2005
    #6
  7. Dan Witherell

    AP Guest

    Turning off firewalls is insufficient. Go to the firewall settings of the
    PC & specifically allow the entire range of IP addresses 192.168.0.0 up to
    192.168.0.255.
     
    AP, Nov 2, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.