Netgear Wireless Adapter "sees" Linksys Access Point but can't connect

Discussion in 'Wireless Internet' started by Jeff Cohen, Sep 7, 2003.

  1. Jeff Cohen

    Jeff Cohen Guest

    I started with Ethernet to hook up three computers in a small home office.
    I have a laptop and another desktop in another room and didn't want to run a
    long ethernet cable through the wall, so I bought a Netgear MA101 usb
    wireless adapter for the desktop, a Linksys WPC54G wireless notebook adapter
    for the laptop, and a Linksys WAP54G wireless access point to connect them
    to the ethernet network. The laptop, running Win XP, connected to the
    network flawlessly, but the desktop, running Win ME, couldn't connect.

    The MA101's software for Win ME included a utility that showed a little red
    or green PC screen in the taskbar to show status. Usually it would be red,
    but would occasionally go green. But even when green, the utility's popup
    would show connection with the access point, but no connection through it to
    the other PCs on the ethernet or the laptop.

    I assumed this was another of many failings of Win ME, so I picked up XP
    Home and upgraded the desktop's OS. Well, now at least the PC will boot up
    and shutdown in a fraction of the time, but still no joy connecting. The
    taskbar utility doesn't exist for XP; instead XP loaded a different driver
    from the MA101's CD. In XP's Connection Manager, the wireless network
    connection icon has an X on its cable and says Wireless Connection
    Unavailable. When I run ipconfig, it says media disconnected.

    I'm tempted to buy a Linksys usb wireless adapter and toss the Netgear unit.

    Any help would be appreciated.
     
    Jeff Cohen, Sep 7, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.