Netgear WG311T PCI wireless adaptor and Windows 2000 - Wireless Assistant app fails to run

Discussion in 'Home Networking' started by Martin Underwood, Jul 4, 2005.

  1. I've installed a Netgear WG311T PCI wireless card into a PC running Windows
    2000, which I've upgraded to W2K SP4. The drivers install OK and the card is
    recognised by Plug and Play.

    However the connection object that it creates in Control Panel | Networking
    is identified as "LAN Controller" rather than "Wireless Controller"
    (although it is properly linked to the WG311T) and the Wireless Assistant
    app fails to run (either automatically at bootup or manually from desktop
    icon). When I run it manually, the icon changes to an hourglass for about 5
    seconds but the app's window doesn't open. Consequently I can't configure
    the wireless connection. There are no relevant entries in the system,
    security or application Event Logs and no relevant .log files.

    Are the two symptoms (network connection object identified as LAN rather
    than wireless; Wireless Assistant fails to run) likely to be linked?

    Has anyone encountered this problem and fixed it? Does W2K come with
    wireless support by default or is there a package that needs to be
    downloaded from Microsoft. Searching MS KB for "Windows 2000 wireless"
    returns lots of hits but I can't see anything obvious about this.
     
    Martin Underwood, Jul 4, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.