Netgear Router (FR114P) and Motorola SB 5100 Cable Modem

Discussion in 'Network Routers' started by CareBear, Nov 9, 2004.

  1. CareBear

    CareBear Guest

    OK guys. Here is my problem. I am using DHCP with the above listed
    hardware. When I try to access my company's email (MS Exchange) I can't. I
    can connect to the company network but not to my email.

    I notice that if I take the Netgear router out of the loop and connect
    directly to the cable modem, I can access the email. So I think the problem
    is with the router configuration.

    I tried opening inbound port 25 (SNMP) but that don't work. Nothing I have
    tried will allow me to access my email while the router is in the loop.

    Any thoughts or suggestions? Using Charter High Speed Internet.

    Thanks, and much appreciated.

    CareBear
     
    CareBear, Nov 9, 2004
    #1
    1. Advertisements

  2. CareBear

    CareBear Guest

    All:

    I have resolved the issues. On the Rules page of the Netgear web
    configuration, the "Drop Fragmented IP Packets" option box was checked.
    After I unchecked it, everything started working as it should.

    Oh well. I will chalk this one up as cockpit error. I promise you I don't
    remember ever checking that box!!! Could it have been checked by default?

    Thanks for all your help.

    CareBear
     
    CareBear, Nov 10, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.