Netgear MR814 Router Stops Responding Daily

Discussion in 'Wireless Internet' started by Greg, Jan 17, 2004.

  1. Greg

    Greg Guest

    For some time now I've been having a huge problem with my POS router.
    Every 24-hours it completely stops responding and I have to unplug the
    power from it and plug it back in. I have a cable modem hooked up to
    it and I never have to reset that so I don't it's causing the problem.
    Some times the router needs resetting a couple times a day, but
    usually it's just once. The problem is, it appears to happen more
    frequently if I download stuff, rather than just surfing the Web.
    This problem happens when I'm plugged in directly and also by
    wireless. I've tried 3 different firmwares (including the latest) but
    the problem continues. When the problem happens I can't even connect
    to it through the Web browser. I'm about ready to take a hammer to
    this damn thing.

    Any one else having this problem?
     
    Greg, Jan 17, 2004
    #1
    1. Advertisements

  2. Greg

    BigJIm Guest

    you could try a firmware upgrade and if that doesn't work you may need a new
    router.
     
    BigJIm, Jan 17, 2004
    #2
    1. Advertisements

  3. Greg

    Lac Guest

    I've had similar problems. Virtually all consumer brands (Netgear,
    Dlink, Linksys) are seriously under powered. Here is what you can try:
    Disable WEP and enable MAC access. If this doesn't help get a real
    router :) (ZyXEL B-2000, Orinoco BG-2000)

    -Lac
     
    Lac, Jan 17, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.