Neighbours wireless router prob

Discussion in 'Wireless Internet' started by _D, Nov 30, 2004.

  1. _D

    _D Guest

    Hi
    I have a Netgear DG843G router, the wireless has been working fine for the
    last 6 months...
    Then one day I turned on my Laptop, and it connected to someone elses
    wireless router instead of mine
    And I couldn't see my router in the 'View Wireless Networks' window, I've
    tried all the other wireless channels, and my router just will not show up
    :(

    Anyone got any idea how to get round this?

    TIA
     
    _D, Nov 30, 2004
    #1
    1. Advertisements

  2. Change your channel, don't hide your SSID, change the SSID to
    something that means "you" instead of the default from the router,
    roll a 128-bit WEP key.
     
    William P.N. Smith, Nov 30, 2004
    #2
    1. Advertisements

  3. _D

    _D Guest

    I've tried all the channels 1-13, my SSID is not default name, it's just my
    router is showing up at all, where as neighbours is, when theirs is off,
    mine shows up and connects ok.
    Very weird
     
    _D, Nov 30, 2004
    #3
  4. Is SSID broadcast enabled? Initial thoughts were that turning SSID
    broadcast off would improve security, but it turns out it just causes
    connection problems.

    What kind of AP does your neighbor have? Some "really high speed" APs
    would clobber nearby WiFi networks by hogging all the bandwidth. Your
    only solution there might be to convince your neighbor to turn off
    those features as unnessesary (why do you need 108 megabits to share a
    {1.5,3,6} megabit broadband connection?)

    What OS are you running?
     
    William P.N. Smith, Dec 1, 2004
    #4
  5. _D

    _D Guest

    Well I think i've fixed the prob now, I enabled SSID and changed the the
    channel yet again, and my connects now =]
    Also mine and neighbours show up in the wireless network list.

    As for convincing the neighboor, I don't even know which neighboor has the
    wireless network, could be one of 6 houses or more lol

    Thanks for your help William, much appreciated.
     
    _D, Dec 1, 2004
    #5
  6. _D

    Danny C Guest

    I had the same problem a while back and changing the channel worked. I
    also used Network Stumbler and walked around until I got the strongest
    signal. Then talked to the neighbor. I never could figure why I had a
    strong signal from my router and a really weak signal from my neighbor but
    would connect to his router.
     
    Danny C, Dec 2, 2004
    #6
  7. _D

    Danny C Guest

    I've tried to set up WEP on my home network before but never could get
    connect with it enabled. Can you give me a brief explaination how to set it
    up.
    Do I just make up a hex key myself?
     
    Danny C, Dec 2, 2004
    #7
  8. Depends on your router's configuration pages, but enable WEP, select
    128-bit security, enter the same hex key (*) into the router and the
    client software, and you should be good to go. Sometimes setting
    authorization(?) to "open" helps the router and client get in sync
    easier.

    (*) Note that passphrases are not interoperable across vendors, and
    passphrases are much less secure than a good random string of hex
    digits.
    Well, I roll a pair of 16-sided dice, but I do this a lot, and am a
    bit of a geek. You can get the same result from 104 coin tosses or
    any other decent random number generator.
     
    William P.N. Smith, Dec 2, 2004
    #8
  9. _D

    Danny C Guest

    I had been trying the 64bit and never could get it to work. When I
    tried the 128bit it worked the first time :)

    Thanks,
    Danny
     
    Danny C, Dec 2, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.