Nearby networks knockout my own: what is the cure?

Discussion in 'Wireless Networks' started by John Butler, Dec 20, 2006.

  1. John Butler

    John Butler Guest

    My wireless network from the desktop server on the ground floor to my wife's
    laptop on the second floor - about 45 feet up - is run with a Netgear WN834B
    cable router and mostly the connection is OK. However we are in a terrace
    and there are other networks that impinge on the laptop - I detect three or
    four always present - and from time to time they cause my own network to
    loose contact. The signal strength of these other networks is about the same
    as my own detected as 60-80%

    What is the best way of overcoming this problem or do I need to go to hard
    wire?

    John
     
    John Butler, Dec 20, 2006
    #1
    1. Advertisements

  2. Hi

    Well wire for sure would solve the problem.

    However, Wireless is So “cool” ;) that it might be worth to invest a little
    more effort to try.

    Open the Wireless Configuration (WZC) choose to connect to Preferred
    Networks and remove all the Networks that are Not yours from the list. Every
    time you click on a foreign Network it would be entered into the preferred
    list, so, if someone Clicks on another Wireless Network remove it again fro
    the list.

    If it does not work try to load the original Wireless utility that came with
    the Wireless Card, some of this utilities have the capacity to restrict
    connection to one particular Wireless Network.

    In order to try the utility you would need to disable WZC.

    Here how the Disable/Enable WZC, http://www.ezlan.net/wzc.html.

    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Dec 20, 2006
    #2
    1. Advertisements

  3. John Butler

    John Butler Guest

    Thanks Ben, unfortunately I have already tried all three Channels you
    mention with no improvement. So I will try Jack's suggestions - though I
    have to say that id not find wireless "cool" but a can of works and if
    available I would always opt for cable or wire.
    John
     
    John Butler, Dec 21, 2006
    #3
  4. John Butler

    John Butler Guest

    Jack

    My notbook receiver is configured with netgear softwear. It does allow me to
    select the network I want but sooner or later it gets pussehd off
    presumbably when the user activates his computer.

    John
     
    John Butler, Dec 21, 2006
    #4
  5. Your wireless network should be able to handle yours plus 3 or 4 other
    wireless networks present at the same time easily.

    However, with the access point on the ground floor and the laptop on the
    second floor, try positioning the antenna on the access point at a 45
    deg angle or lay it down horizontally. Also, try turning on RTS/CTS in
    the access point to compensate for any hidden nodes.

    See if that doesn't help.
     
    Axel Hammerschmidt, Dec 21, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.