My Persario is 54g rated, but I only get 11Mps connection

Discussion in 'Wireless Internet' started by Bill, Jan 14, 2004.

  1. Bill

    Bill Guest

    I have a compaq 2570us model, and it's 54g built in standard.

    I have a netgear WGR614 wireless firewall set to accept both "b and g".

    My lap top immediately recognizes the connection, but I only get 11Mps
    maximum. This means I am only getting "b" level speeds.

    What are the things I can do troubleshoot this to get more speed?

    Thanks
     
    Bill, Jan 14, 2004
    #1
    1. Advertisements

  2. Bill

    AndrewJ Guest

    B level speeds top out around 5Mbps in real life so you're more than
    double that amount.
     
    AndrewJ, Jan 15, 2004
    #2
    1. Advertisements

  3. Bill

    gary Guest

    This sounds like the "getting only b speeds" thread. If your connection
    management icon (Windows or manufacturer) lists a speed of 11 Mbps, then
    your client has associated to the network as an 802.11b device. The list of
    802.11g bitrates does not include 11, 5.5, 2, or 1. Note that 802.11g
    includes full support for 802.11b, so an 802.11g device can go the 802.11b
    route.

    802.11g routers and APs often allow you to exclude 802.11b devices, and most
    802.11g client configuration managers let you specify whether or not the
    device can attempt to connect as 802.11b or not. For example, my client
    config manager lists "support bands" which can be enabled or disabled. If
    you select 11B only, the client will try the sequence 11/5.5/2/1 Mbps to
    associate with the AP. If you select 11G, it will try 54/48/36/24/18/12/9/6.
     
    gary, Jan 15, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.