My home network with an ME box and an XP box.

Discussion in 'Windows Networking' started by =?Utf-8?B?QW5keQ==?=, Dec 29, 2005.

  1. I have a home network where my ME box successfully pings the XP box,
    But the XP box cannot ping the ME BOX.

    1. Is this preventing me from sharing files and printers?
    2. If so, then I believe that the Me box is not configured properly.

    My Me box has the following network components:
    Client for Microsoft Networks,
    TCP/IP,
    and File and print Sharing for Microsoft networks.

    I read the previous posts in this newsgroup and still have no luck.
    (Posts:
    "Connect ME to XP temporarily, Save old settings".
     
    =?Utf-8?B?QW5keQ==?=, Dec 29, 2005
    #1
    1. Advertisements

  2. File and printer sharing probably won't work if pinging doesn't work.
    Have you tried it?

    The most likely problem is that a firewall on the Me box is blocking
    access from the XP box. If there's a firewall program (Norton,
    McAfee, Sygate, ZoneAlarm, etc), configure it to allow access by other
    computers on the local area network.

    Try pinging both by IP address and by computer name. If pinging by IP
    address succeeds and pinging by computer name fails, make sure that
    NetBIOS Over TCP/IP is enabled on both computers:

    http://www.practicallynetworked.com/sharing/troubleshoot/netbt.htm
     
    Steve Winograd [MVP], Dec 29, 2005
    #2
    1. Advertisements

  3. Your reply makes sense to me, however, it does not appear that
    my ME box has a firewall in place. I did have the unfortuante luck, where I
    installed zonealarm once and had problems uninstalling it, untill I
    did some further research. So now I have no programs running in my "Close
    program" window (Ctrl-alt-delete), which indicates a firwall running.
    So I am wondering is there something in my ME configuration which could be
    preventing the ping?

    Thanks, Andy Miller
     
    =?Utf-8?B?QW5keQ==?=, Jan 7, 2006
    #3
  4. Go to Start | Run | Msconfig | Startup and disable any ZoneAlarm
    remnants, such as TrueVector.

    It might help to re-install ZoneAlarm and then un-install it cleanly.
     
    Steve Winograd [MVP], Jan 7, 2006
    #4
  5. This reply helped me find remnants of Zone Alarm.
    I removed them and still had the problem, then I thought to
    chekc the IPSEC software for my works VPN.

    There is a built in fire wall in this software and iI had it set to
    "Allow Client Initiated Traffic" checked. When I canged to to
    "Allow All Traffic", my problem was solved.
     
    =?Utf-8?B?QW5keQ==?=, Jan 17, 2006
    #5
  6. Nice going, Andy. Thanks for reporting the solution.
     
    Steve Winograd [MVP], Jan 18, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.