MS wireless/wired router - supposed to work this way?

Discussion in 'Wireless Networks' started by Dana Cline - MVP, Jul 12, 2004.

  1. Over the weekend I ripped out my DLink firewall/router and replaced it with
    the Microsoft (now discontinued?) wireless router. For the most part it was
    painless, but a couple of issues have surfaced.

    1) Computers connected to it via network cable. In the past, whenever I
    connected a computer up to a network router, I did the IPCONFIG /release and
    /renew to get my DHCP settings, then I was good to go. However, with the MS
    router, it seems I need to load their broadband networking utility to get a
    connection...the ipconfig works but seems to lose its setting between
    logins. Is this normal? If so, then how do I connect a Mac or Linux box to
    this router? I'm surprised it doesn't behave like my previous routers
    (DLink, SMC) in this respect.

    2) Wireless - on one laptop so far, using the Microsoft G card. When I did
    the initial setup, it wouldn't accept the 26-character encryption key I set
    on the base station. Not if I keyed it in, not if I copied the saved XML
    file to that box. I finally exited setup, then was able to set the key in a
    separate place (control panel maybe). Then it worked fine.

    Comments? Clues?

    Would also love a comment on how "compatible" or "supported" the MS G card
    is - does it use a recognized chipset? Do 3rd-party programs see it and use
    it (like wardriving programs)?

    Dana Cline - MVP
     
    Dana Cline - MVP, Jul 12, 2004
    #1
    1. Advertisements

  2. 1. You should not have to load any MS Broadband software at all to get
    an IP if you are using a wired connection (unless you are using a MS
    wired NIC and need the drivers). That includes Macintosh, Linux, or
    anything else capable of receiving an IP via DHCP. You may be
    experiencing some issues that are resolved with a firmware upgrade
    that is already available ( what version of the runtime and boot code
    are reported? ) plus there are some additional issues that are
    supposed to be resolved with an UPCOMING firmware upgrade (in the SP2
    RTM timeframe).

    2. don't even try to use the MS Broadband software with an XP wireless
    machine. use XP's built in wireless zero config (which is probably
    what you did).

    the MN-720 uses a Broadcom chip (the same one that was in the original
    Linksys G, Buffalotech G, Belkin G notebook cards, etc.). Netstumbler
    0.40 should work with it ok.
     
    Barb Bowman [MVP-Windows], Jul 12, 2004
    #2
    1. Advertisements

  3. Dana Cline - MVP

    Dick Kistler Guest

    I'll confirm that Linux(Fedora Core 2, and SUSE 9.0 Pro) have no problems
    getting
    an IP thru DHCP from a MN-700, so MS Broadband Software is definitely not
    needed.

    Dick Kistler
     
    Dick Kistler, Jul 13, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.