MS VPN Client gets the same server and client IP from MS VPN Serve

Discussion in 'Broadband Hardware' started by =?Utf-8?B?TWljaGFlbCBTd2VldA==?=, May 3, 2005.

  1. I am using MS VPN Server on an XP Pro Node that is set to use DHCP Server to
    assign Incomming Connection IPs. The server does get an IP from the DHCP for
    the server software but when a MS VPN Client on another XP Pro box connects,
    it gets the same address as the server and of course that messes up the
    routing. If I keep disconnecting and reconnecting, sometimes I will get a
    different IP and all is well. can anyone help with this?
     
    =?Utf-8?B?TWljaGFlbCBTd2VldA==?=, May 3, 2005
    #1
    1. Advertisements

  2. =?Utf-8?B?TWljaGFlbCBTd2VldA==?=

    Chris H. Guest

    Michael, try posting the details to the microsoft.public.isa.vpn newsgroup.
    They should be able to help you over there. This newsgroup supports
    Microsoft's Broadband Networking hardware and software, not networking in
    general.
     
    Chris H., May 3, 2005
    #2
    1. Advertisements

  3. Yes That works but any Idea On Why Automatic DHCP Assignment fails? A
    Linksys router is providing the DHCP Function.
     
    =?Utf-8?B?TWljaGFlbCBTd2VldA==?=, May 4, 2005
    #3
  4. Whoops Wrong Thread =)

     
    =?Utf-8?B?TWljaGFlbCBTd2VldA==?=, May 4, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.