Mount cifs with a vmware host-only connection?

Discussion in 'Linux Networking' started by luser32, Dec 25, 2006.

  1. luser32

    luser32 Guest

    Hello

    I need some help with mounting cifs.
    It works to mount a windows share from another real computer on our
    real network

    I have also tried to mount a windows share from one of my wiritual
    machines(has a host-only network connection), which gives me this
    error:

    mount error 113 = No route to host

    What's strange is that it is possible to browse through the viritual's
    share with nautilus,
    using smb://172.16.198.12 So I can connect to the viritual computer(and
    it can be pinged). The only thing that does'nt work is cifs

    ifconfig of /dev/vmnet1
    Link encap:Ethernet HWaddr 00:50:56:C0:00:01
    inet addr:172.16.198.1 Bcast:172.16.198.255
    Mask:255.255.255.0

    ipconfig from viritual machine:
    ip: 172.16.198.128
    sub-mask: 255.255.255.0
    DHCP-server 172.16.198.254
    DNS-server: 172.16.198.1

    Any ideas?
     
    luser32, Dec 25, 2006
    #1
    1. Advertisements

  2. luser32

    luser32 Guest

    Forget it, somehow it works now=)
     
    luser32, Dec 25, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.