Model ME102 - 802.11b Wireless Access Point and Model MA101 and 802.11b Wireless USB Adapter

Discussion in 'Wireless Internet' started by M, Jul 22, 2003.

  1. M

    M Guest

    Can anyone help me please, I have tried Netgear support, but it is a 2 hour
    wait on the phone!

    I bought these products in late December 02, they were successfully
    installed and have been working with no problems until last night. I am
    using a Zoom modem for adsl which the access point is then linked in to.

    From last night the networked computers are not receiving any signals. All
    the Netgear equipment have orange lights on. I have tried unplugging and
    deluging in, restarting the computers including the one with the zoom modem
    in. The main computer is receiving internet signals just fine.

    Can anyone help/advise me further, I am presuming the problem is with the
    Access point, rather than the individual receivers (we have 3). Two
    computers have Windows 98 and the third Windows XP. We are unable to
    access printers and internet via the network.

    Thank you
    M
     
    M, Jul 22, 2003
    #1
    1. Advertisements

  2. M

    M Guest

    Thanks Geoff

    I have done this, not sure that I got a real person, it was a very
    frustrating experience, and basically took so long for them to take my name
    and address! I was not getting much joy with them, they couldn't understand
    that it was probably the access point as none of the network is going, when
    the phone cut off and yet again I had to dial in and it looks like I am on a
    long wait, still waiting as I respond to this! Of course what has really
    got at me is that I received an email asking me to fill in a questionnaire
    about the service I received, almost as soon as the phone cut off!!
     
    M, Jul 22, 2003
    #2
    1. Advertisements

  3. M

    M Guest

    Got through after 30 mins, gave my name and telephone number again and guess
    what happened the phone cut off!!!!!!!!!!!!!!
     
    M, Jul 22, 2003
    #3
  4. M

    M Guest

    centre. Received an email back soon after asking me when would be suitable
    for the UK support to telephone me. I have now received a call form them
    and it appears it is the power supply so a new one is on the way. Support
    in UK was excellent.
     
    M, Jul 23, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.