MN-700 Wireless works, wired ethernet does not

Discussion in 'Broadband Hardware' started by Glenn, Sep 14, 2004.

  1. Glenn

    Glenn Guest

    Hi Everyone, I've gone through a lot of the posts and not
    seen one that address this issue. I hooked up my MN-700
    last night and the wireless connection did great!
    However, it would not work through the wired ethernet. I
    upgraded the firmware, but still nothing. I can control
    and update the router through the browser, but I can't
    access the internet. I turned off all my firewalls, but
    no luck at all. It's frustrating to see 1 computer just
    doing fine and the next one not working at all. Both
    PC's are running Windows XP Pro with SP/2.

    Thanks!

    Glenn
     
    Glenn, Sep 14, 2004
    #1
    1. Advertisements

  2. Glenn

    Gary Tsang Guest

    Hi,

    Is your wired computers IP address setup correctly?
    If you're using DHCP to obtain an IP address does it obtain an IP address?
    If you're manually entering in the IP address, then is it in the proper
    class and subnet?
     
    Gary Tsang, Sep 14, 2004
    #2
    1. Advertisements

  3. Glenn

    Kerry Liles Guest

    and, I suppose it has to be asked, are you using the proper ethernet cable?
    Eg: a straight-through cable into ports that are not marked as "WAN"?
    Perhaps a silly question, but ...
     
    Kerry Liles, Sep 14, 2004
    #3
  4. Glenn

    joker Guest

    What exactly do you mean that the wireless works while the wired doesn't
    (I ask because you said that you were able to upgrade the firmware
    something that can only be done on a wired connection)?

    Are they different computers (the wired & wireless computers)?

    What operating system(s) are involved in this "problem"?

    Do you have any software firewalls install on the computers that can't
    connect?

    Do you have any of the following programs installed on any of the
    computers "7FaSST, AdBreak, AIMSTER, alexa, Aornum, At Guard, Attune,
    AudioGalaxy, Auriate Radiate, b3d projector, Babylon, backweb,
    BarginBuddy, BDE, BearShare, Black Ice Defender, bonzi buddy,
    ClickTheButton, ClickTillUWin, comet cursor, CommonName, CommonNames
    Toolbar, CnsMin, CyDoor, Ctron, Date Manager, Delfin Media Viewer,
    download accelerator, Download Demon, DownloadReceiver, DownloadWare,
    DSSagent, Enhanced MediaLoads, ezCyberSearch, Ezula, Fast Net,
    FavoriteMan, FlashTrack, Flyswat, Friend Greetings, FTAPP, GAIN, gator,
    Get Right, Go!Zilla, GoHip, Gratisware, Grokster, Hotbar, Huntbar,
    IEPlugin, IGetNet, Ilexia, Imesh, InetSpeak, Internet Boost,
    International Ad Delivery By NCase, Kazaa, iWon something, LimeWire,
    lop, MarketScore, MediaLoads, MediaLoads Installer, Micro Surfer,
    Micrografx (Something), Morpheus, MP3.com, Napster (old version before
    Roxio brought it back as I'm not sure about there version), Net2Phone,
    Netgo, NetPal, Netsonic, Network Essentials, Netzip, new.net, No More
    Ads, NowBox, OfferCompanion, Onflow, OPTOUT, PadLookup By NCase,
    PC-cillin, precision time, Quick Click, radiate, real download, Roger
    Wilco, savenow, SearchAndBrowse, SearchExplorer, SecondPower Multimedia
    Speedbar, SHIELDS UP!, Sidestep, Spinner, Timesink, TinyBar, Top Text,
    topmoxie, Trellix web, Trickler, Turbo Explorer, UCMore, VLoading,
    Wazam, Web Early, Web Turbo, Web3000, webCelerator, webHancer, WebShots,
    webto, windows tools by hotbar, WinSrv Reg, Wurld (something),
    WurldMedia, Zero Knowledge Freedom, and ZoneAlarm"?
     
    joker, Sep 14, 2004
    #4
  5. Glenn

    Glenn Guest

    Gary,

    Thanks for the reply. The computers are set up for DHCP
    and they do actually receive an IP address from the
    router. I'm actually putting this router in place of a
    wired only netgear router, so my cabling is already in
    place and working fine.
     
    Glenn, Sep 14, 2004
    #5
  6. Glenn

    Glenn Guest

    Hi Joker.

    The wireless connection will function as normal. I can
    send/recive mail and surf the internet perfectly. The
    wired connection can reach the router and router
    administration, that's how I upgraded it's firmware.
    However, it will cannot reach the internet or allow mail.
    They are indeed two different computers, both are running
    Windows XP Pro with SP2. The wired computer has McAfee
    antivirus and firewall. I thought the firewall might be
    affecting the connection, however, I disabled the
    firewall and I still could not connect to the internet.
     
    Glenn, Sep 14, 2004
    #6
  7. Glenn

    joker Guest

    Try uninstalling the software firewall as it is not needed & may be
    causing the problem.

    Also did you check add/remove programs for the programs I mentioned?

    One last thing do the following & post the results.

    1) Go to start | run | type in "command" (without the quotes) | click on
    OK. (No results from this operation other then the black Windows opening
    up.)

    2) Type in "ping www.google.com" (without the quotes) & press enter



    3) Type in "ping www.homestead.com" (without the quotes) & press enter



    4) Type in "ping 216.239.57.99" (without the quotes) & press enter (this
    is www.google.com)



    5) Type in "ping 209.157.71.50" (without the quotes) & press enter (this
    is www.homestead.com)
     
    joker, Sep 14, 2004
    #7
  8. Glenn

    ChrisB Guest

    Hi...

    I just posted the below in another thread - had the same
    problem. Tried everything everyone suggested here and
    more. Check out my solution and let me know if it works:

    I had a problem with my MN-700 and a Terayon TJ715X. My
    desktop, hooked up through Ethernet, wouldn't access the
    Internet, even though my laptops would wirelessly or
    through Ethernet. I got a clue wihen I tried to upgrade
    the MSBN firmware on the desktop and got the message to
    disable my firewall. But I had no firewall activated.
    After some experimenting, though, I uninstalled my Norton
    Internet Security software (even though I had never
    enabled the firewall and it still listed that module as
    inactive) and all my problems were solved.

    So you might try installing the new MN-700 firmware and
    see if you get that message. If you can't download the
    firmware, check your Windows setting and make sure your
    firewall is disabled. Check any other security software
    you might have installed for the same thing. If
    everything is disabled, then uninstall any firewall
    software, even if you have in disabled.

    If that solves your problem like it did mine -
    congratulations!

    Now, how do we protect ourselves from the big, bad world
    of the Web!!?? :-}

    ChrisB
     
    ChrisB, Sep 28, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.