Mapping a User Directory in W98

Discussion in 'Windows Networking' started by Angela, Dec 29, 2003.

  1. Angela

    Angela Guest

    Hi,

    We are are trying to map to a user directory that resides
    on a Win2003 server. We are using this code in a .bat
    file. We tried from both the server and machine itself.

    net use \\del\users\%username%

    Says "Error 50: you have attempted an error that can not
    be performed by your computer or from the server you are
    trying to access...."

    The same script runs on a Win2000 machine fine. The
    server is using Active Directory. We can browse to the
    folder and map it manually.

    We would like to have the script run from the Win 2003
    server.
     
    Angela, Dec 29, 2003
    #1
    1. Advertisements

  2. Doug Sherman [MVP], Dec 30, 2003
    #2
    1. Advertisements

  3. Angela

    Guest Guest

    thank you for that.

    What I realized I did not mention was that even if we put
    in the users name into the full path it gives the same
    error. As well if we just type in "net use e:
    \\server\users\username" in the run command, we get the
    same message.

    but our two other net use commands (mapping to shared
    directories) have no problems. only to the users
    directory.
     
    Guest, Dec 30, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.