Mail disappears between server and email client.

Discussion in 'Linux Networking' started by Doug Laidlaw, Mar 30, 2007.

  1. Doug Laidlaw

    Doug Laidlaw Guest

    I am running Mandriva 2007, with KDE and KMail. Since I accidentally deleted
    my Home Directory I have been unable to get email to work properly.

    Currently, "bounce" messages from my ISP's server are received O.K., but
    mail sored on the server is simply deleted. This happens with KMail and
    Evolution, so it can't be anything specific to one client.

    Where should I start looking?

    Doug.
     
    Doug Laidlaw, Mar 30, 2007
    #1
    1. Advertisements

  2. Doug Laidlaw

    systemnotes Guest

    Try adding a user and see what directories get created.
    useradd newuser
    ls -a /home/newuser

    Look in /var/spool/mail/ to see if your directory exists. If it
    worked before, we can assume sendmail is set up to accept connections
    from an external source.
     
    systemnotes, Mar 30, 2007
    #2
    1. Advertisements

  3. Doug Laidlaw

    Doug Laidlaw Guest

    Sorry. The server is the ISP's server.

    Since my original post, I have done some further tests. I booted into
    Ubuntu and tried to download mail there. It got lost there as well. But
    my wife is able to download her mail into Windows XP, and she has a
    separate e-mail address on my account with the ISP.

    Doug.
     
    Doug Laidlaw, Mar 31, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.