low bandwidth with wireless networking

Discussion in 'Windows Networking' started by Hemake, Jan 17, 2004.

  1. Hemake

    Hemake Guest

    I have connected my computer to DSL connection with my
    wireless network.

    I have two OS on my Computer: ME and XP

    when using XP ihave the normal bandwidth when surfing
    internet (like 1200kbps)good

    But when i use the ME with same wireless network using
    same computer by internet spee is two low. Bandwidth like
    150kbps)

    I tested these using www.2wire.com bandwidth meter

    I even feel the performance degrade when i surfing.

    Could you please tell me the reason for this.
    Is it causing by a micorosft windows updates or other
    driver problem.

    I tried with saveral wireless network adapters. Same so
    it confirms that a problem with windows ME.

    please help
     
    Hemake, Jan 17, 2004
    #1
    1. Advertisements

  2. Carey Holzman, Jan 19, 2004
    #2
    1. Advertisements

  3. Hemake

    Guest Guest

    Thanks for the response,

    I already went there and found thefix by changing the
    default TCP protocol settings (TTL, MSS etc ) settings
     
    Guest, Jan 19, 2004
    #3
  4. So you got it working properly now?

     
    Carey Holzman, Jan 19, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.