Linksys Wireless Network -> Webstar Cable modem

Discussion in 'Home Networking' started by Phil Sturgeon, Dec 20, 2004.

  1. Hey,

    I have tried everything, and I cannot get the router to connect to the
    modem. Them modem works fine, and so does the router, I just dont know
    enough about IP/Gateway/etc settings to do this.

    I am sure this has been answered, but can anybody tell me what settings
    I need to configure in to get a wireless router talking to a blueyonder
    cable modem?

    Thanks,
    Phil Sturgeon
     
    Phil Sturgeon, Dec 20, 2004
    #1
    1. Advertisements

  2. Phil Sturgeon

    phoenix Guest

    You need to unplug your PC from the cable modem then power-off the CM for a
    couple of minutes, after that power-on the CM and let it get a firm
    connection then plug in your router to the CM and power it on. When the
    router has gone through the startup tests and got a green light on the WAN
    connection plug in a wired PC and set-up the router.

    You could have asked this in one of the Blueyonder self help newsgroups or
    at www.cm-forums.co.uk

    Regards

    Bill
     
    phoenix, Dec 20, 2004
    #2
    1. Advertisements

  3. Phil Sturgeon

    Del Guest

    I'm hoping you may have given me the answer to a problem I have setting my
    network up.
    I had the router setup connected to cable modem then tried to connect laptop
    via wireless. Should I have connected laptop prior to doing the initial set
    up/configuration for the router?
     
    Del, Dec 21, 2004
    #3
  4. Phil Sturgeon

    phoenix Guest

    It's usually wise to do the router setup via a cabled connection first just
    in case there's any settings that you may need to enter for connecting to
    your ISP. There's shouldn't be any wireless settings that need changing but
    that may depend on your router manufacturer and the wireless crad you have
    - defaults /may/ be different for each of them.

    I'm not a wireless user (still in the stone age with a Netgear RT314) but
    if you're having problems with your NTL connection you could visit the
    forums at www.cm-forums.co.uk where some of the guys do use wireless.

    Regards

    Bill
     
    phoenix, Dec 21, 2004
    #4
  5. Cheers! That was one hell of a solution that I wouln't have thought of.
    I have been playing with IP addresses and settings for a very long time!

    Thanks again,
    Phil
     
    Phil Sturgeon, Dec 21, 2004
    #5
  6. Phil Sturgeon

    phoenix Guest

    My pleasure, glad you're sorted. :)

    Regards

    Bill
     
    phoenix, Dec 21, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.