Linksys WGA54G Gaming Adapter Not Working With WEP

Discussion in 'Wireless Internet' started by Hmong.Net, Dec 18, 2004.

  1. Hmong.Net

    Hmong.Net Guest

    I have purchased a Linksys WGA54G gaming adapter and was unsuccessful
    in trying to get the thing to integrate into my existing Wi-Fi network
    using WEP.

    I called Linksys tech support and they were of no assistance. They
    simply suggested that I disable WEP. After disabling WEP, the gaming
    adapter was able to communicate with the rest of my Wi-Fi network. At
    this point, the senior tech at Linksys support wanted to close the call
    and get me off the phone. The tech said, "We can tell that the gaming
    adapter works at this point. I will go ahead and close this case. If
    you decided to enable WEP, I can guarantee that it will work." Well,
    after getting off the phone with tech support, I tried to re-enable WEP
    and it did not work.

    I finally got tired of the gaming adapter and went to exchange it for a
    new one at Best Buy. Before the exchange, I was told to work with the
    Geek Squad (Best Buy's in-store tech arm). The Geek Squad "agent" was
    shaky at best with regards to Wi-Fi, and after some hand holding from
    me, was unable to get WEP to work with their network either - he
    confirmed that the product either had a bug or was defective. Needless
    to say, I exchanged it for another identical piece of gear.

    Well, I brought it home and tried the setup again. Without WEP, it
    worked like a champ. With WEP enabled, it did not work. This time, I
    did not want to spend another several hours dealing with it. I went
    back to Best Buy and exchanged it for the D-Link gaming adapter.

    I got the D-Link adapter up and running with WEP within 15 minutes of
    getting it from my car to my house.

    Bottom line is, the Linksys WGA54G gaming adapter SUCKS. If you are
    looking for a gaming adapter that actually works, go for the D-Link. I
    know that it works for sure.

    Please let me know if anyone (or everyone) has experienced the same
    think.

    Good luck!
     
    Hmong.Net, Dec 18, 2004
    #1
    1. Advertisements

  2. Hmong.Net

    Alan Guest

    I had the same problem; I also have a Linksys BEFW114S router. As the only
    wirelesss component on my network is my xbox, I ended up just restricting
    the wireless MAC address list to the xbox - it at least gives the illusion
    of security : ).

    Although I have had problems with the router in the past, to be fair, I
    don't know if this is a router/ adaptor/ xbox problem....

    al
     
    Alan, Dec 18, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.