lease expiration issue

Discussion in 'Windows Networking' started by Will Sellers, Oct 1, 2007.

  1. Will Sellers

    Will Sellers Guest

    I have a win2003 DHCP server with 150+ hosts.
    Recently I change the lease expiration to 8 hours(in a school system).
    Now when I come in the AM I see on some desktops the IP conflict message.
    Click ok.
    When I look in the leases I see the "bad address" notation on a specific
    IP's.
    Why am I getting this condition?
    I reduced the lease time because we have 70 wireless devices.
     
    Will Sellers, Oct 1, 2007
    #1
    1. Advertisements

  2. Mathieu CHATEAU, Oct 1, 2007
    #2
    1. Advertisements

  3. Will Sellers

    Will Sellers Guest

    My question is why am I getting ip conflicts?
    The stations that get the message are still issued new ip addresses.
    The stations are on all the time ...these are desktops directly connected.
     
    Will Sellers, Oct 1, 2007
    #3
  4. Don't you have another station that got the same address as static ip
    address ?
     
    Mathieu CHATEAU, Oct 1, 2007
    #4
  5. Will Sellers

    Will Sellers Guest

    I found the source of the problem.
    I had just finished building a second server with replication and moved the
    dhcp database to the new server.
    Now both servers are trying to issue leases.
    There is a conflict option that I can set to tell the DHCP the number of
    times to try issuing a new lease.
     
    Will Sellers, Oct 2, 2007
    #5
  6. it may be better that both DHCP got its own scope (plit the actual range by
    half, or 80/20)
     
    Mathieu CHATEAU, Oct 2, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.