Laptop wifi problem - wifi will not access IE but wired nic will - any ideas plaese?

Discussion in 'Wireless Internet' started by DeeBee, Apr 3, 2005.

  1. DeeBee

    DeeBee Guest

    Just had a mate on the phone and has the following problem.

    His partneer has a nice new HP NC4000 and they have put a W400 Mini PCI WiFi
    card into it.

    He is using a BT Voyager 2000 modem router on TalTalk

    He also has an old Tosh laptop with a 54g PCMCIA card in it and that works
    fine in WiFi with the router so all appears well there.

    The NC4000 can connect to the internet via the thernet port hard wired to
    the router, but in WiFi mode it finds the SSID of the router and reports a
    connection, but when connecting to the internet via IE it reports a DNS
    error. It also cannot ping the router via WiFi.

    At first we thought this was a problem with the W400 card as it was bought
    used from eBay, but have also tried a USB WiFi stick and the 54g PCMCIA card
    from his Tosh laptop, and all give the same symptoms.

    So last night I talked him through fixing the DHCP range in the router to
    192.168.1.100 - 255, router has IP 192.168.1.1.

    Then fix the IP address of the WiFI connection inthe NC4000 to IP addy
    192.168.1.10, subnet 255.255.255.0 gateway 192.168.1.1
    Prefered DNS 192.168.1.1 Sec. DNS as 192.168.1.10

    He has now done a clean install of XP Pro with SP2 and all of HPs updates,
    and still has no WiFi access to the internet. Wired is still working. Wired
    connection works with both fixed IP address of say 192.168.1.9 or obtain
    automatically.

    We also tried this yesterday on my home LAN with WiFi using his Tosh, my
    N410C and the above NC4000, the other two laptops were OK but the NC4000
    still refused to connect in IE. Thats is when the XP istalation seemed
    flakey, and I suggested a reinstall, but still the problem remains

    Any idea gfolks, this one has me baffled.

    TIA

    DeeBee
     
    DeeBee, Apr 3, 2005
    #1
    1. Advertisements

  2. DeeBee

    f/fgeorge Guest

    Set it back to DHCP for everything!
    See above.
    This is the right way. But did you remember to reboot everything IN
    ORDER to get it working?
    This is where alot of people make there mistake. You MUST reboot
    EVERYTHING! Start with the router, then AFTER it is up and synched
    power up the router, then after it is up restart the computer.
    Should be working fine. The problem is that when you change the
    settings they MUST be changed all the way up the line, the router
    cannot AUTOMATICALLY switch from giving out IP addresses to not givng
    them out and back again on the fly.
    ALSO check the settings of the router to make sure you do NOT have MAC
    filtering turned on and if it IS on make sure you did put it into the
    system.
     
    f/fgeorge, Apr 3, 2005
    #2
    1. Advertisements

  3. DeeBee

    DeeBee Guest

    Yep, the router is automatically reboot after each setting is changed. Hit
    button that say save and restart, or something like that. Or does the router
    have to be physically rebooted / reset?

    Aslo told my mate to reboot the laptop everytime he changes a setting.

    I guess I will have to go over there again during the week.

    Cheers

    DeeBee
     
    DeeBee, Apr 3, 2005
    #3
  4. DeeBee

    f/fgeorge Guest

    I would physically reboot the router, then the laptop, EVERYTIME!
    That may end up being the best way to fix it.
     
    f/fgeorge, Apr 3, 2005
    #4
  5. DeeBee

    Peter Pan Guest

    Most laptops have a built in wired network connection, and the IE is set to
    use that or Dial-up (actually DUN = Dial up Networking). It will not usually
    be set up for both wired and wireless. I go into control panel, network, set
    up a home network (it will bridge the wired and wireless connections). If
    you have any sort of firewall software, (sp2 or 3rd party) you will have to
    make up rules/exceptions to allow that other (wireless) network to
    work/rather than be blocked by the firewall.
     
    Peter Pan, Apr 3, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.