Laptop sees the net, but not shared files

Discussion in 'Broadband Hardware' started by Len, Jul 3, 2004.

  1. Len

    Len Guest

    Hello All:
    I am running an MN-700 base station. Connected to a
    desktop running XP Home, and an HP Laptop running XP Pro
    with integrated 11g wireless. The desktop seems to work
    fine, it can access the net and see shared files on the
    laptop. MS Broadband Net Utility on the desktop
    even "sees" the laptop when it is powered off. However,
    the laptop can only access the Internet. I'm getting
    great reception, a great net connection, but MSBNU on the
    laptop (I did a software-only install of MSBNU on the
    laptop) cant see shared files or printers on the desktop -
    nor can Windows on the laptop. MSBNU on the laptop lists
    no devices under "network Devices." So I have a working
    network, but can't share files in one direction. The
    laptop has Symantec security, the desktop McAfee.
    Workgroups are correct.
    Any help would be appreciated. Thanks much -and have a
    great holiday weekend.
    -L
     
    Len, Jul 3, 2004
    #1
    1. Advertisements

  2. Len

    lilo Guest

    Heh, the firewall on the PC is blocking the NetBIOS
    broadcasts. Either disable the firewall (including ICF) or
    add the subnet 192.168.2.x to the list of trusted IP's (on
    ICF you can't add trusted sites, so you need to open the
    NetBIOS ports -- it is easier to just switch it off
    though). After you do this, refresh the network (e.g.
    reboot computer or run ipconfig /renew under Command Prompt).

    The other thing you may need to check is conflicts between
    workgroup/domain on the XP Pro.
     
    lilo, Jul 3, 2004
    #2
    1. Advertisements

  3. Len

    Len Guest

    You were exactly right. McAfee recognized the existence
    of the LAN, all I had to do was check the box and McAfee
    automatically adjusted to accept traffic from the LAN.
    Didn't even need to reboot. I had wondered about a
    security issue, but didnt want to disable the whole
    firewall.
    Thnaks a bunch!
    -L
     
    Len, Jul 4, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.