ICS problem after installing Windows 2003 Server Service Pack - 1

Discussion in 'Windows Networking' started by Surjeet Gill, Aug 10, 2005.

  1. Surjeet Gill

    Surjeet Gill Guest

    I have setup small home network with Windows 2003 server. Server has 2
    network card, one facing internet and other for LAN. Before installing
    service pack – 1 Windows 2003 server was setup as it explained in
    knowledgebase article
    http://support.microsoft.com/default.aspx?scid=kb;en-us;324286
    After installing Windows Server 2003 Service Pack -1 Internet Connection
    Sharing stop working and there is no check box available as it was available
    before on Advanced tab, and then click to select the Enable Internet
    Connection Sharing for this Connection check box.

    I tested server and workstation can see each other.
    Could someone help me to resolve this issue or point me the resource where I
    can get the instructions to share internet connection with workstations?
    I will appreciate your help.
     
    Surjeet Gill, Aug 10, 2005
    #1
    1. Advertisements

  2. Try:

    Administrative Tools/Services. Start the Windows Firewall/Internet
    Connection Sharing service.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP
     
    Doug Sherman [MVP], Aug 10, 2005
    #2
    1. Advertisements

  3. Surjeet Gill

    Surjeet Gill Guest

    I checked Windows Firewall/Internet Connection Sharing service is up and
    running.
    Problem is more likely with firewall. As I said there two NIC cards on
    Win2003 server on facing internet (and named as Internet) other serving local
    LAN (it is named as HomeNet). I disable firewall on HomeNet but enabled
    Firewall on Internet and DSL conection and only Web Service (HTTP) is checked
    with IP assigned and port 80 is open.
    From Server I can access Internet but none of the client (workstation) can
    access internet. Did I miss any setting or any clue will be appreciated?

    --
    Many Thanks
    S Gill

     
    Surjeet Gill, Aug 12, 2005
    #3
  4. Dunno. But, at this point I recommend you disable the service and try
    RRAS/NAT instead:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;816581

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP

     
    Doug Sherman [MVP], Aug 12, 2005
    #4
  5. Surjeet Gill

    Surjeet Gill Guest

    Doug,
    First I appreciate your help, thanks. I can not able to fix this problem.
    I gone through the article How to configure NAT
    http://support.microsoft.com/kb/816581/
    but still unable to share the connection.
    I have DSL (PPoE) connection, which is dial-up. I had problem to configure
    NAT to use existing DSL connection.
    It was way easy before SP-1. Any thoughts or ideas to try?
     
    Surjeet Gill, Aug 16, 2005
    #5
  6. Surjeet Gill

    Bill Grant Guest

    PPPoE can be tricky. Did you configure RRAS to use the PPPoE interface to
    initiate the connection? Then you can make this interface as public
    interface for NAT.
     
    Bill Grant, Aug 17, 2005
    #6
  7. Surjeet Gill

    Surjeet Gill Guest

    #1 I configured RRAS to use PPoE interface on demand connection. Also make it
    as public interface for NAT. With configure on demand connection I t is not
    even initiating connection when I open IE to access internet.

    #2 I also tried to confgure RRAS to use existing PPoE connection (which is
    already connected) and make PPoE interface as public interface for NAT. In
    this case Server can access internet but no workstation can access internet.

    I dunno what setting I missed. I try to setup as it explained in this
    article http://www.chicagotech.net/Q&A/vpn4.htm

    NO luck....
    --
    Many Thanks
    S Gill

    :
    PPPoE can be tricky. Did you configure RRAS to use the PPPoE interface to
    initiate the connection? Then you can make this interface as public
    interface for NAT.
     
    Surjeet Gill, Aug 22, 2005
    #7
  8. Hi

    What IP info are your clients getting - are they getting the correct default
    gateway?

    Can you ping external by IP just to make sure this isnt a DNS issue

    Regards

    Simon

    --
    Simon Whyley
    MCP XP,2Kpro
    Comptia A+


    Message posted via WinServerKB.com
    http://www.winserverkb.com/Uwe/Forums.aspx/windows-server-networking/200508/1
     
    PScyime via WinServerKB.com, Aug 23, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.