How can you reset the Sitecom WL-105b to Factory Default

Discussion in 'Wireless Internet' started by Mars, Sep 10, 2003.

  1. Mars

    Mars Guest

    Hello,

    Today, I tried to upgrade the firmware of my accesspoint WL105b from
    sitecom. Something seemed to go wrong because i got an error message, but
    configuring was still possible
    After resetting my accesspoint nothing worked anymore.

    Does anybody know how I can restore my old settings or a backdoor way to
    default factory settings?

    Thanks in advance,
    Marcel
     
    Mars, Sep 10, 2003
    #1
    1. Advertisements

  2. I have tried the WL-105b without much success, so I returned it and
    bought a similar Belkin one.
    If I remember well you have to press the reset long enough until a led
    starts to flash rapidly, this causes a return to factory settings.
    It is mentioned in the manual or setup guide.

    SiteCom.nl has very good and friendly support by email.
     
    E.P. van Westendorp, Sep 10, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.