Help with home network needed

Discussion in 'Home Networking' started by SS, Jun 16, 2008.

  1. SS

    SS Guest

    Ive just set up my home PC using XP and my laptop using Vista on a wired
    network and set it up as per these instructions:

    http://www.informit.com/articles/article.aspx?p=1165037

    Ive set up the sharing on the folders i want to share on both the laptop and
    the PC and all are visible on the PC and laptop however when i click on a
    folder is says:

    \\\john\my Documents is not accesible. You might not have permission to use
    this netowrk resources. Access is denied.

    I am the only user on the PC and laptop.

    any help appreciated
     
    SS, Jun 16, 2008
    #1
    1. Advertisements

  2. SS

    Jeff Gaines Guest

    Are you using the same workgroup name, user name and password on each
    machine?

    Do you have the problem "in both directions" - i.e. from the XP box to the
    Vista box and vice versa or is it just one machine with the problem?
     
    Jeff Gaines, Jun 16, 2008
    #2
    1. Advertisements

  3. SS

    Krustov Guest

    <uk.comp.home-networking>
    <SS>
    <Mon, 16 Jun 2008 11:00:31 +0100>
    If 2 computers cant talk to each other - it can sometimes be a firewall
    problem rather than a network settings problem .

    And if thats the case - then you might have to adjust the firewall
    settings on both computers to allow access .
     
    Krustov, Jun 16, 2008
    #3
  4. SS

    SS Guest

    Hi
    yep its the same both ways, both workgroups are the same name and theres no
    password on it i dont think

    cheers
     
    SS, Jun 16, 2008
    #4
  5. SS

    SS Guest

    Firewalls off on both!
    cheers
     
    SS, Jun 16, 2008
    #5
  6. SS

    Jeff Gaines Guest

    The "standard" rule with NT and its variants is "no password, no
    connection" so try it with the same password on each box.

    There is a way round it using simple file sharing I think, but I've not
    used it and I *think* it involves dragging files into a common shared
    folder.
     
    Jeff Gaines, Jun 16, 2008
    #6
  7. SS

    A J Hawke Guest

    To clarify:

    Can both machines browse each other? In windows explorer (hold down the
    windows key and press 'e') can you browse the network to see the 'shares'
    in both directions?

    Is it then when you click on them you get the warning?

    I know I've jumped through this hoop before in the past. AFAIR (and I am
    open to correction) the share names are resolved by Netbios but the
    actual connecting to them is TCP/IP. So, you can see them but when you
    click you can't actually connect.

    The idiot checks are to make:
    The folders shared have had their permissions set correctly:
    Select folder, right click and select the 'sharing tab'. Make sure that
    'Share this folder as' is selected and a name is in the box. You can also
    set the folder as read only or write in this area.

    Be sure you don't have two firewalls running (windows firewall and Norton
    Internet security for example). Check they really are off. AFAIR Zone
    Alarm stays 'on' sometimes even when it tells you it is 'off'.

    Make sure that the network lead is of the correct type (straight or
    crossover as required by your kit)

    Basic diagnostics checks you can do:
    A) Check each machine to make sure they are on the same subnet
    * [START] [RUN] open: cmd (this will open a dos command window)
    * enter the following at the cursor > ipconfig /all
    * look at the results:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : your_computer_name
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : your_adaptor
    Physical Address. . . . . . . . . : xx-xx-xx-xx-xx-xx
    Dhcp Enabled. . . . . . . . . . . : No or Yes
    IP Address. . . . . . . . . . . . : 192.168.0.x
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.x.x
    DNS Servers . . . . . . . . . . . : x.x.x.x
    x.x.x.x

    Look at the IP address on both machines and make sure the first three
    numbers are the same (they may not be 192.168.0 - that does not matter -
    they must match on both machines)

    2) Confirm TCP/IP is working by typing:
    ping 127.0.0.1
    You should see something like:
    64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.058 ms
    64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.077 ms
    64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.054 ms
    64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.056 ms
    *TIP [CTRL] + [C] breaks you out of it

    3) Can you ping the other machine by typing:
    ping xxx.xxx.xxx.xxx
    (where xxx.xxx.xxx.xxx is the IP address of the other machine)

    If all of these prove good, and you are sure that both machines are in
    the same workgroup - then I'll be buggered what is wrong with it.
     
    A J Hawke, Jun 16, 2008
    #7
  8. SS

    A J Hawke Guest

    I've got a number of XP machines (home/pro) that talk and share with
    different user ID's and passwords (just with 'sharing' enabled). The
    fussy one was SAMBA which wanted the username and password to be the same
    to allow XP into it (the other way round Windows did not give a damb
    about ironically). Perhaps Vista is behaving this way - I can't say as I
    don't own it.
     
    A J Hawke, Jun 16, 2008
    #8
  9. http://www.networkmagic.com/support/ might help

    HTH
     
    robert.winstanley, Jun 16, 2008
    #9
  10. SS

    mark Guest

    I have encountered this problem a few times - I often find that
    changing the network name resolves the issue as a last resort.
    Also, since you are only sharing between 2 computers, you could simply
    map the drives on each rather then browsing the network for them.
    (My Computer -> Tools -> Map Network Drive).

    Mark.
     
    mark, Jul 15, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.