Help! Wirelss signal OK and sees network but can't connect to Internet

Discussion in 'Wireless Internet' started by Janice, Apr 7, 2004.

  1. Janice

    Janice Guest

    Hi All,
    Hopefully someone can help me. I have been searching all day in the
    groups and can't find a post that gets me close to a solution.

    I have the following config:
    Computer 1:
    Netgear USB Wireless Adapter MA111 802.1b
    W2K OS

    Computer 2:
    Gateway centrino so I have no idea about the wireless hardware specs
    W2K OS

    Both are connected (WEP) to a Netgear M8114 wirless router.

    I have had both computers up and running for several months now on
    this network, no problem.

    Last night everything was working fine. And I did not shut down my
    computers, I simply let them slip into hibernate as usual.

    This AM I wake up and go to get on the net. NOTHING.
    I play around a little and realize the connection is not present on
    the laptop either.

    I checked out the router and it was not on. Even though it was still
    plugged into the wall. I unplugged it and replugged it, and it still
    did not turn on.
    I plugged it into a different socket, and bingo, back on.

    I went to check my computers, and computer 2 was back up and running,
    no problem.

    However computer 1 cannot connect.
    It is properly configured with WEP.
    And I have the little computer icon "green" and it senses the
    connection (and others that are unsecure around me). The status shows
    that it is transmitting data, but 0 Data received. (HMMMMMMMM.....)

    Also, every once in a while when I finish looking at the stauts, a
    little pop up (for 1 second) comes up and says local network cable
    unplugged. But when I look a the properties, it states network cable
    enabled.

    Anyway, I tried seeing if I could connect to any of the unsecure
    wireless connections floating about (just to diagnose the problem) and
    couldn't.

    I can't even bring up the gateway to my router.

    Oh, and here's the twist, computer 1 "remebers" the username/password"
    for the router and I can't get into it from the laptop even though I
    have used every user/pass combination I have ever created.UUUGGGHHHHH

    I have removed the software on Computer 1 for the netgear wirless
    adapter and re-installed. Did not help.

    Anyone got any ideas? I am going crazy!!!!!

    Please please please, any hunches, anything would greatly be
    appreciated.

    Thanks in advance,
    Janice
     
    Janice, Apr 7, 2004
    #1
    1. Advertisements

  2. Janice

    Quaoar Guest

    Reboot.

    Q
     
    Quaoar, Apr 7, 2004
    #2
    1. Advertisements

  3. Janice

    Joe Eiffler Guest

    I have a similar set up, but I have a desktop that is wired to my Netgear
    router and a notebook that is wireless. If your router is unplugged long
    enough it will reset to the default settings and if you changed the default
    password or set up WEP in the router it will reset to default settings. My
    solution would be to wire one of your computers to the router and get into
    the router menu from there, have to logon using default password. You
    should be able to set up the WEP again or load in the saved settings for the
    router, if you have saved it recently. Hope this is some kind of help....
     
    Joe Eiffler, Apr 8, 2004
    #3
  4. Janice

    Janice Guest

    I forgot to mention that, I have rebooted several times.
    Including uninstall/re-install of the adapter software
    and Reboot of the router as well.

    This one is killing me.
     
    Janice, Apr 8, 2004
    #4
  5. Janice

    Janice Guest


    Thanks Joe.
    That helped, indeed the router had been reset and that's why I
    couldn't remember my password! I have gotten back in and set
    everything up.
    Still no luck on computer #1.
    It is connected to my signal, says strong and shows the green light,
    but I get nothing when trying to connect to the Internet. It can also
    see other networks (I live in a condo) and I can't use any of the
    unsecure networks either. It will "connect" show green and then
    nothing. This leaves me to believe that its not the router, but
    perhaps a corrupted file somewhere???

    Thanks!
    Jan
     
    Janice, Apr 8, 2004
    #5
  6. Janice

    ejmfufhgds Guest

    If you, by some chance, have a software firewall running (Zonealarm,
    Norton, Kerio, etc.) try shutting it off or disabling it. That was
    what helped me when I had a similar problem. My computer saw the
    router and reported a strong signal, but could not access the internet
    through that router. Turned of the firewall (after a couple of days
    of pulling my hair out) and it worked. Reenabled the firewall, and it
    continued to work.
     
    ejmfufhgds, Apr 8, 2004
    #6
  7. Janice

    Quaoar Guest

    Go to the taskbar icon, right click, select status, support tab, copy
    down all of the TCP/IP info and post back here. Alternatively, from a
    command prompt type: ipconfig[space]/all[space]>c:\iplog.txt[enter].
    Ipconfig will send the entire report to c:\iplog.txt. Open that file
    with notepad, copy all, and post back here.

    Q

    Q
     
    Quaoar, Apr 8, 2004
    #7
  8. Janice

    Janice Guest

    Windows 2000 IP Configuration
    Host Name: WHOPR
    Primary DNS Suffix : JM
    Node Type: Broadcast
    IP Routing Enabled:Yes
    WINS Proxy Enabled:No

    Ethernet adapter Local Area Connection 6:
    Connection-specific DNS Suffix:
    Description: Netgear MA111 802.11b wireless USB Apapter #4
    Phsyical Address: 00-999-5B-b2-65-01
    DHCP:Enabled: Yes
    Autocinfiguration Enabled:Yes
    Autoconfiguarion IP Address: XXX.XXX.XX.X (I am using variables on purpose here)
    Subnet Mask: 255.255.0.0
    default Gateway:
    DNS Servers:
     
    Janice, Apr 9, 2004
    #8
  9. Janice

    Janice Guest


    Tried, no luck :(
    Thanks though.

    Janice
     
    Janice, Apr 9, 2004
    #9
  10. Janice

    Quaoar Guest

    I would try one time to reset the router according to manufacturer's
    instructions. This will require you to set up everything fresh on the
    router. If you cannot get into the router after a reset, I'm going with
    failed router, or failed power adapter, which is the same thing unless
    you have an adapter laying around that will work. I have never had to
    deal with a failed wireless access point, but these squirrely connection
    issues are common on failed wired routers or failed ports. The
    power-off condition you first had to correct, coupled with the other
    issues points to this in my mind.

    Q
     
    Quaoar, Apr 9, 2004
    #10
  11. Janice

    Janice Guest


    Hi Q,
    I did reset the router and everything is working fine on computer 2
    thru the router. Do you still think it would be a failed router?
    I just can't help but think something is wrong with a driver somewhere
    on computer 1. My last resort is to re-image the whole machine, which
    I will try on Sunday. Just hoping to see if there are other fixes to
    try.
    Also, not sure if this matters, computer 1 is taking FOREVER to print.
    HMMMMMM......

    Anyway thanks for taking the time to help, I truly appreciate it!
    Janice
     
    Janice, Apr 9, 2004
    #11
  12. Janice

    Martin² Guest

    Autoconfiguarion IP Address: XXX.XXX.XX.X (I am using variables on purpose
    here)
    You don't have Gateway and DNS IP's set up ! You need to set up your
    networking to get Auto DNS / Gateway IP's from the router.
    Alternatively you can set it up manually: (sorry not sure exactly how on Win
    2000)
    Gateway should be the IP of the router, usually 192.168.1.1
    DNS servers IP's would be provided by your ISP, you should be able to find
    them in your router set-up webpage, or copy the values from your other
    computer.
    Regards,
    Martin
     
    Martin², Apr 10, 2004
    #12
  13. Janice

    Janice Guest

    SNIP


    I fixed it! I am happy to say that I am writing from computer #1

    I am posting the solution in hopes that it may help another person
    that has a similar problem, because I was 1 day away from reimaging my
    entire machine.

    The problem was a winsock problem. It had zero to do with the router
    or adapter.
    Here is how it was finally diagnosed. I tried to release and renew my
    ip's and got an error stating that operation error on something not a
    winsock.

    Here is the solution (FYI: I did come across a post on this in my
    early searches but the solution was not listed in its entirety, and
    therefore did not work).

    I have Win2000 and had no problem with this fix:
    Step 1: Delete registry keys

    A)Open Regedit from the Run line
    B)Go to both of the following keys, EXPORT each of them, and then
    delete
    them:
    (To export a key, you right click on it and choose "export" - you can
    choose
    where to export them to -
    DESKTOP is handy -
    and you need to type in a file name such as "exported Winsock key" /
    "exported WinSock2 key"
    and then click on SAVE)

    HKLM\SYSTEM\CurrentControlSet\Services\Winsock
    HKLM\SYSTEM\CurrentControlSet\Services\WinSock2
    C)Restart the computer

    NOTE: It is important to restart the computer after deleting the
    Winsock
    keys.
    Doing so causes the XP operating system to recreate shell entries for
    those
    two
    keys. If this is not done, the next step does not work correctly.

    Step 2: Install TCP/IP on top of itself

    A)Open the properties window of the network connection (Local Area
    Connection)
    B)Click Install
    C)Click Protocol, then Add
    D)Click Have Disk
    E)Type the path to the \%systemroot%\inf folder (usually
    C:\Windows\inf) and
    click OK
    (if you try to click Browse, then browse to the \inf folder,
    it may not show up in the list)
    F)You should now see "Internet Protocol (TCP/IP)" in the list of
    available
    protocols. Select it and click OK.
    G)Restart the computer

    When the computer reboots you will have functional Winsock keys.
    If so, then be sure to delete the exported winsock and winsock2 reg
    files.
    (You don't want to accidentally put them back in the registry)

    (A HUGE thank you to XPUSER, the original poster of this fix).

    Thanks everyone!
    Janice
     
    Janice, Apr 10, 2004
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.