Help getting MA111 v2 with sis 162 chipset working under Linux?!

Discussion in 'Linux Networking' started by Dennis R?ren, Mar 23, 2005.

  1. Dennis R?ren

    Dennis R?ren Guest

    Hi!

    I've been looking and trying to find drivers to get my Netgear MA111
    version 2 working under Fedora Core 3, and are running out of options.

    I've tried LinuxAnt's DriverLoader which encapsulates the windows
    drivers, but that didn't work, as it couldn't find the card even
    though the USB card is acknowledged by linux (shown through dmesg
    log).

    I've downloaded and tried to compile the USB driver for linux that
    exists in some places over the web, but not managed to get it through
    the compiler. But I still don't want to give up that easy! The card
    itself works as I've tried it with the windowsdrivers on a windows
    machine, but I bought the damn thing to enable surfing from my linux
    machine from the other room without having to have cables everywhere!

    I even contacted Netgear support, and their answer is that they only
    support the windows plattform...

    If anyone have any good suggestions please answer this post!

    With kind regards

    // Dennis
     
    Dennis R?ren, Mar 23, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.