HELP!, EXACTLY every minute......

Discussion in 'Wireless Networks' started by Swampdonky, Aug 15, 2004.

  1. Swampdonky

    Swampdonky Guest

    okay, it started doing this today... Every minute when i have the wireless
    card enabled it will send about 20 packets and cause my cpu performance to
    jump 60%, this all happens suddenly, then stops, causing my computer to get
    clunky for a second. I just reformatted and reinstalled windows XP, with no
    luck. Ive disabled everything that automatically updates with no luck either
    =(.. some one plz help me!! BTW its a dlink router and and dlink wireless
    Swampdonky, Aug 15, 2004
    1. Advertisements

  2. Swampdonky

    BAR Guest

    Have you setup WEP and is it 64bit?
    BAR, Aug 15, 2004
    1. Advertisements

  3. Swampdonky

    Morfius Guest

    Try updating the drivers for the wireless network adapter.
    Morfius, Aug 15, 2004
  4. Swampdonky

    Swampdonky Guest

    everything is updated, i have an open network, but i enabled WEP with 64 bit
    and it still didnt fix it....any ideas!?!?!
    Swampdonky, Aug 15, 2004
  5. Swampdonky

    Swampdonky Guest

    when idle, or doing anything, every minute my wireless card will send out
    some packets, and when it does, my computer gets clunky while it does this!
    do u think my card could have gone bad???? it just started doing this! fresh
    format and drivers!. PLZ HELP
    Swampdonky, Aug 16, 2004
  6. Swampdonky

    Morfius Guest

    I would temporarily disable wep. See if that fixes your problem. test it
    out for a couple of days of you have the same uninstall and reinstall the
    card, if it continues try updating the router firmware if still continues
    reinstall xp
    Morfius, Aug 17, 2004
  7. Out of interest, what is the make & model of your wireless card and wireless
    Having WEP enabled or not should not be the issue. I recommend continuing to
    use 64 or 128-bit WEP for your home network.

    The built-in Wireless Zero-configiration service in Windows scans for
    visible wireless networks every 60 seconds, so this may be what you are
    seeing as a slowdown on your machine. It is unusual for you to see a CPU
    spike and slowdown during this process though, so I suspect your machine is
    trying to re-authenticate to the network after each scan. To verify this,
    can you check that you DON'T have the checkbox for 802.1x enabled on your
    machine. (This is under the "Authentication" tab once you bring up the
    properties for your network. Let me know if you need detailed steps to
    locate this information, it is a little buried)

    Mark Wodrich
    Mark Wodrich [MSFT], Aug 26, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.