GP applied but still not working

Discussion in 'Windows Networking' started by Radtherapy, Sep 29, 2007.

  1. Radtherapy

    Radtherapy Guest

    (This post was originally attached to another post, but was so far nested
    that I've moved it out to a new thread. Sorry for the duplication.)

    I have a software update policy that is applied to the computer OU, says
    that it has been applied, but still does not work?

    I have been trying to apply an msi for RSClientPrint that gpresult says has
    applied, but I continue to not be able to download reports from the site that
    is requiring it.

    I had created a transform file for it and tried to deploy with and without
    it - if I run it without the transform, it never asks for interaction (which
    it should).

    The site that has started requiring this control serves an important
    function for my clinics - and this needs to be applied before next week.

    Any help is appreciated!
     
    Radtherapy, Sep 29, 2007
    #1
    1. Advertisements

  2. In
    I don;t know anything about an RSClientPrint application, but generally
    speaking, did you publish or assign the software? To the users or computers
    section? If you published it, a user would need to elect to install it or
    double click on an extension associated with the software (IIRC). If you
    assigned it, it should show up.

    If the GPO is part of an OU that only contains computers, have you tried
    putting a test user in that OU and logging on with that user? Does it work
    then?

    Since this is a GPO question, it would have been better posted to the AD
    newsgroup. This newsgroup, the networking group, is more for general
    questions targeted at networking and connectivity, and such. The AD group
    would be better suited for your questionl.

    I am cross-posting it to microsoft.public.windows.server.active_directory.
    Please make note of this newsgroup. Responses will come back to here and
    there, but in the future, the AD group is more suited for GPO questions.


    (x-posted to microsoft.public.windows.server.active_directory with f/ups to
    both)

    --
    Regards,
    Ace

    This posting is provided "AS-IS" with no warranties or guarantees and
    confers no rights.

    Ace Fekay, MCSE 2003 & 2000, MCSA 2003 & 2000, MCSE+I, MCT,
    MVP Microsoft MVP - Directory Services
    Microsoft Certified Trainer

    Infinite Diversities in Infinite Combinations

    Having difficulty reading or finding responses to your post?
    Try using Outlook Express or any other newsreader, configure a news
    account, and point it to news.microsoft.com. Anonymous access. It's
    easy and it's free:

    How to Configure OEx for Internet News
    http://support.microsoft.com/?id=171164

    "Life isn't like a box of chocolates or a bowl of cherries or
    peaches... Life is more like a jar of jalapenos. What you do today
    may burn your butt tomorrow." - Garfield
     
    Ace Fekay [MVP], Sep 29, 2007
    #2
    1. Advertisements

  3. Radtherapy

    Radtherapy Guest

    Thanks for cross-posting this in the correct group - I had just posted it in
    the same group the original message (not a thread I had started) was in.

    I do have a user and a computer in the OU, and I was testing as that user on
    that computer.
     
    Radtherapy, Sep 29, 2007
    #3
  4. Radtherapy

    Bryhhh Guest

    (This post was originally attached to another post, but was so far
    How is the security on the policy configured?
    Have you tried running the Group Policy results wizard in GPMC to
    check that the policy will apply?
    Have you tried running gpresult on the client machine to see if the
    policy is actually being applied. (I assume you have run 'gpupdate /
    force' on the client after creating or altering the policy?)
    Are there any error messages in the logs on the client machine? It is
    possible the policy is applied, but there is a problem installing the
    application (e.g. incorrect permissions on the distribution share)

    Bry
     
    Bryhhh, Sep 29, 2007
    #4
  5. In
    I am starting to think it's an application issue and not a GPO/AD issue,
    that is if and assuming that your DNS settings are correct, meaning that
    ONLY the internal DNS is in the client properties, and there are no ISP's
    DNS addresses are there, as well as the domain name is NOT a single label
    name.

    Do us a favor and post an unedited ipconfig /all of your DC and of the
    client you are testing please.

    Also, I would follow and responde to Bryhhh's helpful suggestions and
    comments.

    Ace
     
    Ace Fekay [MVP], Sep 30, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.