gmail log in failure on one account only

Discussion in 'Broadband' started by Another Dave, Feb 16, 2011.

  1. Another Dave

    Another Dave Guest

    One of my gmail accounts has suddenly faild to log in on Thunderbird. It
    works fine on the web interface so the password is correct and my wife's
    account is fine on the same machine.

    A message appears briefly at the bottom of the screen saying:

    Web log in required error 78754

    I've googled and it seems pretty common. I've tried various "solutions"
    but none worked for me, nor do any seem very convincing.

    Any suggestions?

    Another Dave
     
    Another Dave, Feb 16, 2011
    #1
    1. Advertisements

  2. Another Dave

    Another Dave Guest

    I'm the OP.

    Forget it, the problem's gone away without any further action on my
    part. On 4 machines, including 2 Linux systems. The fault must have been
    at Gmail, though it's strange it only affected one account.

    Another Dave
     
    Another Dave, Feb 16, 2011
    #2
    1. Advertisements

  3. Another Dave

    Ria Elaine Guest

    Gmail is a strange beast. I've had the same happen here on 3 different
    accounts at some time or another.
     
    Ria Elaine, Feb 20, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.