forcing windows 98 SE to ask for log on

Discussion in 'Windows Networking' started by Erron Riemer, Dec 22, 2003.

  1. Erron Riemer

    Erron Riemer Guest

    There is a 2 computer network. Windows XP Home and
    Windows 98 SE.

    The 98 SE machine starts. boots to windows with no network
    support.

    I have to click on log off. Then log back on as a user.
    Then everything is connected.

    I would like the 98 machine to request a log on at start
    up.
     
    Erron Riemer, Dec 22, 2003
    #1
    1. Advertisements

  2. Carey Holzman, Dec 22, 2003
    #2
    1. Advertisements

  3. This is a common problem in Windows 95/98/Me. It can happen even when
    you've done everything right. The most likely fix is to run the
    registry editor, open this registry key:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
    Network\Real Mode Net

    and delete the value named "AutoLogon", as shown here:

    http://www.wown.com/j_helmig/nologon.htm#AutoLogon
     
    Steve Winograd [MVP], Dec 23, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.